OG3DS 11.4 Errors!

Discussion in '3DS - Flashcards & Custom Firmwares' started by chevite, Apr 23, 2017.

  1. chevite
    OP

    chevite Newbie

    Newcomer
    1
    0
    Apr 23, 2017
    Venezuela
    I had a 3.0.0-0U 3DS (No Browser), I updated the thing using a Pokemon X cartdrige yo 6.1.0-0U, I used an NDS flashcart and followed the guide... But before updating to 11.4 I installed all the cias, FBI, Luma Updater, Homebrew Launcher.

    Now I installed some games, first Mario Sports Superstars, the game launched but it gave me an error message when I selected Soccer, the message you get when you launch an outdated NDS flashcart...

    I installed new super Mario bros 2 and it runs fine, I installed freeShop and it works well... I downloaded Pokemon Red and Kirby Amazing Mirror and they run fine, but I installed Pokemon X from CIA and it gave the same error and then downloaded Smash from freeShop and it gave me the same error.....



    This is the error

    [​IMG]

    Did I do something wrong? How can I fix this?
     
  2. Alex4U

    Alex4U uh

    Member
    1,126
    970
    Jan 6, 2016
    Mexico
    with Snivy, Mystery Zone (Adress 0x00)
    Seems like your NAND is corrupted.
    Better have a NAND backup or dead.
    What did you do after installing the games?
    Seems updating to 11.4 can have issues with Luma3DS
     
    Last edited by Alex4U, Apr 23, 2017
  3. Yepi69

    Yepi69 Vivid and busy gamer

    Member
    2,421
    1,018
    Nov 29, 2010
    Portugal
    Behind you
    Did you updated to 11.4?
     
  4. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,811
    2,164
    Jan 11, 2016
    Japan
    日本
    Update to latest Luma too, check the sd card is not corrupted, if it was the nand it's self you'd get bootrom error screen.