OFW 6.38 Kernel Exploited

Discussion in 'PSP - Hacking & Homebrew' started by Snailface, Apr 24, 2011.

Apr 24, 2011

OFW 6.38 Kernel Exploited by Snailface at 4:26 AM (4,267 Views / 0 Likes) 50 replies

  1. Snailface
    OP

    Member Snailface My frothing demand for 3ds homebrew is increasing

    Joined:
    Sep 20, 2010
    Messages:
    4,324
    Location:
    Engine Room with Cyan, watching him learn.
    Country:
    Antarctica


  2. Schlupi

    Member Schlupi Gbatemp's Official Earthbound Maniac™

    Joined:
    Aug 31, 2007
    Messages:
    3,985
    Location:
    Rozen Queen Co, Chicago Branch
    Country:
    United States
    Lol. Thanks, TN. I am glad he is still doing work on the scene even though in a lot of people's eyes, he has been outshined by CB and VF (Liquid).

    Wow. I sorta wanna take back what I said after reading his comment:
    Really? Is he gonna be that Butthurt over PRO FW? People still appreciate his work but if he is gonna be a dickbag he shouldn't even bother.
     
  3. Gameplayer9198

    Member Gameplayer9198 GBAtemp Regular

    Joined:
    Apr 4, 2010
    Messages:
    121
    Location:
    USA, Kentucky
    Country:
    United States
    IKR!

    anyways CB and VF are going to open source one of there CFW so there going to leave soon because the NGP is getting closer and the PSP is going to come to its end along with it. The PSP Go is all ready gone so why not release 6.38 TN-Final and call it a end with CB and VF and happy jump to the NGP and be the first to exploit it [​IMG]
     
  4. altorn

    Member altorn GBAtemp Advanced Fan

    Joined:
    Jul 15, 2007
    Messages:
    600
    Location:
    Toronto, Ontario
    Country:
    Canada
    like "huh?"

    anyway i don't care about "I cracked the code! But you can't see it!" dialogs of some devs i know in the net.
    they're smart sure, but why bother cracking it and telling everyone if you're the only one who can use it?




    ......
    why am i here? i dunno.
     
  5. Snailface
    OP

    Member Snailface My frothing demand for 3ds homebrew is increasing

    Joined:
    Sep 20, 2010
    Messages:
    4,324
    Location:
    Engine Room with Cyan, watching him learn.
    Country:
    Antarctica
  6. Frankenstein Tan

    Member Frankenstein Tan GBAtemp Regular

    Joined:
    Jan 12, 2011
    Messages:
    167
    Location:
    Parts Unknown
    Country:
    United States
    Holy s**t, this is what I've been waiting for. When I got my PSPgo it sadly was already firmware v6.37. I'll have to test this when I get home from work though. I hope it isn't fake. I'll either update or repost when I do.
     
  7. Snailface
    OP

    Member Snailface My frothing demand for 3ds homebrew is increasing

    Joined:
    Sep 20, 2010
    Messages:
    4,324
    Location:
    Engine Room with Cyan, watching him learn.
    Country:
    Antarctica
    Definitely not a fake, this is a Genesis competition entry. A Wololo.net moderator even started that thread and it's his hack.

    Only bad thing is that this doesn't work for modules over 5g. Your go should work, though. [​IMG]
     
  8. Frankenstein Tan

    Member Frankenstein Tan GBAtemp Regular

    Joined:
    Jan 12, 2011
    Messages:
    167
    Location:
    Parts Unknown
    Country:
    United States
    Okay then that's great news [​IMG]. Finally will be able to play some PS1 games once I get everything installed.
     
  9. Snailface
    OP

    Member Snailface My frothing demand for 3ds homebrew is increasing

    Joined:
    Sep 20, 2010
    Messages:
    4,324
    Location:
    Engine Room with Cyan, watching him learn.
    Country:
    Antarctica
    Here's some juicy tidbits from Wololo's blog about the recent 6.38 Downgrader:

    This will be helpful for those with newer PSP 3000s to downgrade. Help is right around the corner. Hold tight.
     
  10. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    A HEN would be nice, but I'd rather not see another rift. TN or Coldbird/VF porting an existing 6.x to 6.38 would be better, or just leave it as a downgrader.
     
  11. Schlupi

    Member Schlupi Gbatemp's Official Earthbound Maniac™

    Joined:
    Aug 31, 2007
    Messages:
    3,985
    Location:
    Rozen Queen Co, Chicago Branch
    Country:
    United States
    Cool a downgrader was released! I hacked my cousin's PSP and his dumbass updated it despite warnings and explanations good to see I can hack it again lol.
     
  12. MaxNuker

    Member MaxNuker GBATemp's Official Shinigami Substitute

    Joined:
    Mar 21, 2011
    Messages:
    614
    Location:
    Portugal
    Country:
    Portugal
    so now any PSP even at 6.38 can be downgraded to 6.35? or if it comes from retail store with 6.38 it cant be downgraded?
     
  13. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    The downgrade is to 6.20 right now, so anything above 05g can't use this (lack of 6.20 support).
     
  14. MaxNuker

    Member MaxNuker GBATemp's Official Shinigami Substitute

    Joined:
    Mar 21, 2011
    Messages:
    614
    Location:
    Portugal
    Country:
    Portugal
    and any news about a 6.38 CFW?
     
  15. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Nothing you can get to from 6.38 without having to go through a lower firmware yet, no.

    However the thread does mention the possibility of making a version that will downgrade to 6.35, so people can at least install and use the 6.35 hack.
     
  16. raulpica

    Supervisor raulpica With your drill, thrust to the sky!

    Joined:
    Oct 23, 2007
    Messages:
    10,668
    Location:
    _____________ PowerLevel: 9001
    Country:
    Italy
    Ok, if this happens I can finally buy a PSP3000 to replace my old 1000.

    Too bad this didn't happen a while ago! [​IMG] I found some PSP3000s for $140/€99 some weeks ago, and I decided against buying one because they were 09g [​IMG]
     
  17. MaxNuker

    Member MaxNuker GBATemp's Official Shinigami Substitute

    Joined:
    Mar 21, 2011
    Messages:
    614
    Location:
    Portugal
    Country:
    Portugal
    but well... how can the psp come with v6.38? they would had to be updated no? so.. if i go to a store that still has them in stock, i dont think retail stores would lost time to update psp's... so i think i can find one with 6.38 lower...
     
  18. Ryupower

    Member Ryupower Brood

    Joined:
    Oct 8, 2007
    Messages:
    2,763
    Country:
    United States
  19. MaxNuker

    Member MaxNuker GBATemp's Official Shinigami Substitute

    Joined:
    Mar 21, 2011
    Messages:
    614
    Location:
    Portugal
    Country:
    Portugal
    so now any psp can be HACKED? even 6.38? with the support added + the 6.35 support added too? [​IMG]
     
  20. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Yes.

    Which is pretty fucking sweet.
     

Share This Page