1. Joel Schmidt

    Joel Schmidt GBAtemp Regular
    Member

    Joined:
    Mar 29, 2011
    Messages:
    133
    Country:
    United States
    You wouldn't think so, but 19 years of beta testing for various companies along with the work I've done on modifications to the 2011-12 Chevy Cruzes over the last 2 years has definitely taught me to consider every possibility. Although in this case, my issue is due to the dependency appx being the wrong version.
     
    Last edited by Joel Schmidt, Jan 22, 2019
    jammybudga777 likes this.
  2. jammybudga777

    jammybudga777 GBAtemp Addict
    Member

    Joined:
    Aug 23, 2013
    Messages:
    2,236
    Country:
    I agree it's always a possibility but then if its the dependency appx being the wrong version then why's it working for people here. Surely one version either works or doesn't work for all?
     
  3. Joel Schmidt

    Joel Schmidt GBAtemp Regular
    Member

    Joined:
    Mar 29, 2011
    Messages:
    133
    Country:
    United States
    I can't answer that. Since the previous builds are not live anymore, I can't test them again. Unless someone still has them downloaded and can send them to me.

    Edit: I just happened to notice that the archive name is 1.5.7 not 1.7.5. Hopefully just a typo.
     
    Last edited by Joel Schmidt, Jan 22, 2019
  4. kingtut

    kingtut GBAtemp Maniac
    Member

    Joined:
    May 3, 2017
    Messages:
    1,067
    Country:
    United States
    this error sounds like a dependency issue. Perhaps one of the new functions in the build requires an extra dependency file that we do not have
     
  5. jammybudga777

    jammybudga777 GBAtemp Addict
    Member

    Joined:
    Aug 23, 2013
    Messages:
    2,236
    Country:
    That's what I thought. But I'm sure one or two people in here said that managed to install that version?
     
  6. ploggy

    OP ploggy WAKA! WAKA!
    Member

    Joined:
    Aug 29, 2007
    Messages:
    3,754
    Country:
    United Kingdom
    jammybudga777 likes this.
  7. Deleted User

    Deleted User Newbie

    Lit.

    Downloading, thanks!
     
  8. Joel Schmidt

    Joel Schmidt GBAtemp Regular
    Member

    Joined:
    Mar 29, 2011
    Messages:
    133
    Country:
    United States
  9. jammybudga777

    jammybudga777 GBAtemp Addict
    Member

    Joined:
    Aug 23, 2013
    Messages:
    2,236
    Country:
    So for those that have this working what type of xbox are you running it on? And those that don't have it working?
     
  10. Bartender64

    Bartender64 Member
    Newcomer

    Joined:
    Jan 7, 2019
    Messages:
    39
    Country:
    Puerto Rico
    I have xbox one x and it works. Do you know if you have the c++ for uwp or something like that installed on your pc with visual studio 2017? I don't know if that matters, but since it's complaining about a dependency, it could be that.
     
  11. dominater01

    dominater01 GBAtemp Maniac
    Member

    Joined:
    Mar 13, 2009
    Messages:
    1,275
    Country:
    United States
    move the emulator as apps to games instead since its not working on device portal (i tested it myself) and it shouldnt ask anymore
     
  12. Joel Schmidt

    Joel Schmidt GBAtemp Regular
    Member

    Joined:
    Mar 29, 2011
    Messages:
    133
    Country:
    United States
    Visual Studio is not needed to install precompiled appx files. Or atleast, it was not needed for me for the builds prior to this one.
     
    jammybudga777 likes this.
  13. jammybudga777

    jammybudga777 GBAtemp Addict
    Member

    Joined:
    Aug 23, 2013
    Messages:
    2,236
    Country:
    Same as that. I didn't need to do anything before other then uninstall previous build and then install the new build. Always worked before so I'll leave it untill it's fixed
     
  14. dominater01

    dominater01 GBAtemp Maniac
    Member

    Joined:
    Mar 13, 2009
    Messages:
    1,275
    Country:
    United States
    i dont know how to get updated vclibs or i would help you guys

    @ploggy i meant crusin usa shows that message not outrun

    if anyone is getting the usb hdd nag in retroarch dont use device portal to install as game since it will not give you permissions so unless you move the app to games on dev mode it wont do anything
     
  15. Joel Schmidt

    Joel Schmidt GBAtemp Regular
    Member

    Joined:
    Mar 29, 2011
    Messages:
    133
    Country:
    United States
    Last edited by Joel Schmidt, Jan 22, 2019
  16. dominater01

    dominater01 GBAtemp Maniac
    Member

    Joined:
    Mar 13, 2009
    Messages:
    1,275
    Country:
    United States
    these are separate from the build these are whats on my pc
     
  17. Joel Schmidt

    Joel Schmidt GBAtemp Regular
    Member

    Joined:
    Mar 29, 2011
    Messages:
    133
    Country:
    United States
    I know :) I was giving the size of the dependency files only, uncompressed.
     
  18. dominater01

    dominater01 GBAtemp Maniac
    Member

    Joined:
    Mar 13, 2009
    Messages:
    1,275
    Country:
    United States
    ok, if any of these work pls let me know

    i just noticed all my videos say 1.7.5 :facepalm:
     
  19. Joel Schmidt

    Joel Schmidt GBAtemp Regular
    Member

    Joined:
    Mar 29, 2011
    Messages:
    133
    Country:
    United States
    It worked. :)

    I thought that 1.7.5 was the "current" version. but a lot of your test builds are labeled 1.5.7
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Retroarch, Official, Thread