Ocarina turned on = Black Screen, HELP please !

Discussion in 'Wii - Hacking' started by patz, Oct 5, 2011.

Oct 5, 2011
  1. patz
    OP

    Member patz GBAtemp Regular

    Joined:
    Nov 6, 2002
    Messages:
    288
    Country:
    Thailand
    I'm on Wii 4.2 U. I've tried all the hook types, but I always got the black screen. But all the games works fine through disc channel and Neogamma or Gecko OS when I had Ocarina turned off.

    I tried using Pimp my Wii to fix all IOS. I only have 4 stub IOS (4,10,16,51) which I couldn't remove them with DOP-Mii. It said Nand permission denied, something like that. I also couldn't upgrade to 4.3 u by using DOP-Mii. It said the same thing, Nand permission denied. It's weird because I patched all Nand, ES_identified, Trucha with Pimp my Wii already. I selected IOS 36 (v3551 and v3608), but it still showed me "Current IOS: IOS58". I'm not sure if this is the problem.

    I removed all USB devices and GC memory card, still black screen with cheat on. My Wiimote will also turned itself off.

    Any help would be appreciated! Thank you.
     
  2. chaosdarkneo

    Member chaosdarkneo GBAtemp Advanced Fan

    Joined:
    Sep 13, 2009
    Messages:
    530
    Country:
    United States
    PimpMyWii is now known as BrickMyWii among the Wii community.

    Use ModMii and tell it your Wii is a virgin (unmodded) to start completely fresh. It will generate a guide and grab all the necessary files for you to use. A link is in my signature.
     

Share This Page