O3DS 2.1.0-0J will not access browser

Discussion in '3DS - Flashcards & Custom Firmwares' started by NFK, Feb 8, 2017.

  1. NFK
    OP

    NFK Advanced Member

    Newcomer
    61
    1
    Jun 18, 2008
    Peru
    Hello again, so after a bit of checking here and there i got around to install a9lh and now everything works dandy. However, yesterday got a japanese o3ds on 2.1.0, according to the guide i should be set to start installing a9lh, but i hit a snag: whenever i try to start the browser i get the "you must update the system" blurb. I've tried the next: factory reset, date changing, even the up+l+r+a+power and i still get the nag. Am i pretty much screwed unless i get a cart update?
     


  2. nechigawara

    nechigawara Citizen of Gamindustri

    Member
    1,168
    389
    Oct 14, 2006
    Thailand
    Planeptune
    Doesn't 2.1.0-0J = No Browser?
     
  3. NFK
    OP

    NFK Advanced Member

    Newcomer
    61
    1
    Jun 18, 2008
    Peru
    dunno, the main screen has the icon, and according to the guide i need to access the browser.
     
  4. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,033
    1,817
    Dec 1, 2002
    Please, please, PLEASE read and follow all instructions exactly as written. You clearly haven't already, or you would have seen this:
    So in summary you don't have a browser. You're not screwed, but you're going to need to spend some more money.

    First you need to purchase a game with the a 4.x J update on board (see here) and a cheap $15 flashcart.
     
    Last edited by Zidapi, Feb 8, 2017
    MelonGx and comput3rus3r like this.
  5. James310

    James310 GBAtemp Advanced Fan

    Member
    879
    319
    Oct 4, 2015
    United States
    Somewhere in California
    I'm pretty sure -0 at the end means there's no browser
     
  6. NFK
    OP

    NFK Advanced Member

    Newcomer
    61
    1
    Jun 18, 2008
    Peru
    EDIT: just checked the guide, a vanilla r4 won't work at all with this, right?
     
    Last edited by NFK, Feb 8, 2017
  7. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,181
    676
    May 16, 2011
    United States
    You'd need a cart containing 4.x, 6.x, or 9.x through 11.2.

    4.x and 6.x both require a DS flash cart that works with the 3DS (and isn't blocked by that version) to install their exploits (mset). 9.x through 11.2 don't need anything special, as they can use soundhax.
     
    MelonGx likes this.
  8. NFK
    OP

    NFK Advanced Member

    Newcomer
    61
    1
    Jun 18, 2008
    Peru
    Well, got a compliant cart(sayonara umihara kawase) and could finally install a9lh, but now i've hit a snag: i changed the region but now it won't boot without a SD Card.
     
  9. munchy_cool

    munchy_cool GBAtemp Advanced Fan

    Member
    630
    170
    Dec 15, 2016
    United States
    Will have to place a9lh binary in ctrnand using fbi

    Sent from my SM-G930F using Tapatalk
     
    NFK likes this.
  10. NFK
    OP

    NFK Advanced Member

    Newcomer
    61
    1
    Jun 18, 2008
    Peru
    gah, guess region changing killed the a9lh bin, did again and fixed it, thanks.
     
  11. munchy_cool

    munchy_cool GBAtemp Advanced Fan

    Member
    630
    170
    Dec 15, 2016
    United States
    Yes because you did the new region ctrnand transfer :)

    Sent from my SM-G930F using Tapatalk
     
    NFK likes this.
  12. NFK
    OP

    NFK Advanced Member

    Newcomer
    61
    1
    Jun 18, 2008
    Peru
    So, according to the guide, after region changing, i need to format my 3ds to run games like pokemon or ssb, do i have to do the cia inject again?
     
  13. munchy_cool

    munchy_cool GBAtemp Advanced Fan

    Member
    630
    170
    Dec 15, 2016
    United States
    you are installing FBI after injecting it into H&S. and then you format so you wont need to inject again.
     
  14. NFK
    OP

    NFK Advanced Member

    Newcomer
    61
    1
    Jun 18, 2008
    Peru
    um, sorry, think i messed up that question, i wanted to ask if does formatting kill my installed fbi+hbl+luma updater combo and if i have to do the whole fbi inject process again.
     
  15. munchy_cool

    munchy_cool GBAtemp Advanced Fan

    Member
    630
    170
    Dec 15, 2016
    United States
    Yes.. It did.. Gotta inject again

    Sent from my SM-G930F using Tapatalk
     
  16. NFK
    OP

    NFK Advanced Member

    Newcomer
    61
    1
    Jun 18, 2008
    Peru
    Yeah, just did, but now eshop is busted and so are the updates. I've found this one method on reddit to keep eshop, buuuut, region changing back to japanese and then AGAIN to american is going to be an annoyance from what i've been reading. Oh well, that's what i signed up for.
     
  17. munchy_cool

    munchy_cool GBAtemp Advanced Fan

    Member
    630
    170
    Dec 15, 2016
    United States
    why do you need eshop when you have freeshop.

    Updates busted? why?
     
  18. NFK
    OP

    NFK Advanced Member

    Newcomer
    61
    1
    Jun 18, 2008
    Peru
    updates as in game updates(tried it with pokemon moon, got an error)
    also: as much as freeshop has been a blessing, can't let the guy who requested the region change get it, personal issues mostly.
     
  19. munchy_cool

    munchy_cool GBAtemp Advanced Fan

    Member
    630
    170
    Dec 15, 2016
    United States
    gotcha ..
     
  20. NFK
    OP

    NFK Advanced Member

    Newcomer
    61
    1
    Jun 18, 2008
    Peru
    welp, going back to japanese firmware has just hit me with a snag, when trying to re-install tickets:
    filename 00-01A0B8E02-0004000000032600.tik
    Failed to install ticket.
    Result Code: 0xD8E0806B,
    Level: Permanent (27),
    Summary : Invalid Argument ( 7),
    Module : AM(32),
    Desc : Error Type -7 ( 107)