NUS Downloader connection error

Discussion in 'Wii - Emulation and Homebrew' started by boots440, Feb 12, 2010.

Feb 12, 2010
  1. boots440
    OP

    Newcomer boots440 Member

    Joined:
    Feb 12, 2010
    Messages:
    14
    Country:
    Canada
    Hey guys,
    I have been trying to get NUS Downloader to install trucha bug on 4.2U, when I try to download IOS 15 Wads, or any other ones, I get download failed tmd.257, Reason: unable to connect to the remote server.
    my Wii is on, and I have the HBC installed, and I have WIFI here. I don't know what I'm doing wrong, but I am sure someone here can make me look stupid and help me out all at the same time.
    Thanks guys!
    Boots
     


  2. DKAngel

    Member DKAngel GBAtemp Advanced Fan

    Joined:
    Jan 5, 2009
    Messages:
    659
    Location:
    Perth,Australia
    Country:
    Australia
    try using dopios mod 11.5 instead\

    also i just tried nusd and the ios download fine, maybe an interent connection error on your end?
     
  3. boots440
    OP

    Newcomer boots440 Member

    Joined:
    Feb 12, 2010
    Messages:
    14
    Country:
    Canada
    yeah, I'm sure it's my connection, but I don't know whats wrong with it...I'm mechanically inclined,but, computers are something I'm working on learning piece by piece. any ideas for what or how to make it work? Thanks for the fast reply DKAngel!
     
  4. guitarloser85

    Member guitarloser85 GBAtemp Regular

    Joined:
    Sep 13, 2009
    Messages:
    148
    Country:
    United States
    99% of connection issues stem from a firewall setting. Do you have one installed?
     
  5. boots440
    OP

    Newcomer boots440 Member

    Joined:
    Feb 12, 2010
    Messages:
    14
    Country:
    Canada
    hey guys,
    I turned the firewall off, and added an exception for NUSD, but it's still doing the same thing... I'm at a loss of what to try now...I also tried the 1.2 version of NUSD, same deal...

    Also I tried plugging the Internet cable into computer, from router instead of just using wifi, with the same outcome.

    Just to confirm, when I am trying this, I should have the Wii on and at the HBC? at the top it says connection not initialized...if that means anything to anyone...
     
  6. guitarloser85

    Member guitarloser85 GBAtemp Regular

    Joined:
    Sep 13, 2009
    Messages:
    148
    Country:
    United States
    Your wii is irrelevant to running NUSDownloader. It's purely a connection between your computer and the nintendo update server, through the NUS Downloader program. Do you have any antivirus programs installed? sometimes they can interfere with programs functioning properly. try disabling it if you do.

    if you can't get a connection, there are packages out there that you can download that have the wads you need included:
    from http://gbatemp.net/index.php?showtopic=171901
    "by emailing simplisticmod@gmail.com" you'll be emailed a link to download precompiled wads needed for modding/updating your wii
     
  7. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
  8. boots440
    OP

    Newcomer boots440 Member

    Joined:
    Feb 12, 2010
    Messages:
    14
    Country:
    Canada
    Thanks guys,
    I tried using the autodownloader, but the files kept coming up as missing...so I'll email simplisticmod and see if they can help me out. Thanks again for the help!
     
  9. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    check your firewall, make sure the program isn't blocked

    also make sure there is enough free space on your hard disk

    its HAS to be one of those issues... either that or your internet connection sux, and it keeps timing out when trying to access Ninty's servers
     
  10. boots440
    OP

    Newcomer boots440 Member

    Joined:
    Feb 12, 2010
    Messages:
    14
    Country:
    Canada
    Hey guys, thanks alot, got the files, now I can go ahead and finish the modding....wish me luck!
     
  11. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    good luck!

    out of curiousity how did u get the files? by emailing the simplistic mod, or by using nus downloader or nus auto downloader....???
     
  12. boots440
    OP

    Newcomer boots440 Member

    Joined:
    Feb 12, 2010
    Messages:
    14
    Country:
    Canada
    Hey guys,
    I emailed simplistic mod, the only file I'm missing is IOS70 v6687... Not sure where to find that one...
     
  13. guitarloser85

    Member guitarloser85 GBAtemp Regular

    Joined:
    Sep 13, 2009
    Messages:
    148
    Country:
    United States
    It's found in the "Update to 4.2" section of the email you received. In the updatentsc.zip file you downloaded, IOS70 is in the wad folder. Good luck!
     
  14. boots440
    OP

    Newcomer boots440 Member

    Joined:
    Feb 12, 2010
    Messages:
    14
    Country:
    Canada
    Awesome! Thanks alot guitarloser...I will not be back with the wii til Wednesday or Thursday, but I'll let yas know how I made out when I get back to it!
    Thanks everyone for helping my incompetent ass out!
     
  15. boots440
    OP

    Newcomer boots440 Member

    Joined:
    Feb 12, 2010
    Messages:
    14
    Country:
    Canada
    ""The final thing to download is the System menu IOS. As we will be using 4.2, the IOS we need is IOS70.
    First Uncheck 'Pack -> Wad'. The box will become gray and empty.
    * NUS (IOS > IOS70 > v6687)

    Open the new 0000000100000046v6687 folder in the folder of the NUS downloader and copy everything in it.

    * Go to your SD card and create a new folder called 00000001.
    * In that folder, create another folder called 00000046.
    * In this folder, create yet another folder called v6687.
    * Paste the things you copied here.""

    ok...so I only have the IOS 70 v6687...I don't know what was supposed to be in the folder... I'm thinking I should have more than just the IOS 70 in that new folder I made...again thanks guys!
     
  16. guitarloser85

    Member guitarloser85 GBAtemp Regular

    Joined:
    Sep 13, 2009
    Messages:
    148
    Country:
    United States
    K I PM'd you a link to the files you need.
    Just outta curiosity, what guide are you following to even need that unpacked IOS?
     
  17. boots440
    OP

    Newcomer boots440 Member

    Joined:
    Feb 12, 2010
    Messages:
    14
    Country:
    Canada
  18. boots440
    OP

    Newcomer boots440 Member

    Joined:
    Feb 12, 2010
    Messages:
    14
    Country:
    Canada
    Hey guys,
    back with the Wii now, I have all the files on the sd card as the guide says to for the Trucha Bug, and when I go to boot the DOP IOS MOD, it says failed to boot selected file...this is driving me crazy!! arrrgggh!! Thanks for the help guys!
     
  19. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    try a different version of dop-ios (ie dop-ios giantpune), or u can use MMM... to restore the bug. Or u can use the the "trucha bug restorer" method instead
     
  20. boots440
    OP

    Newcomer boots440 Member

    Joined:
    Feb 12, 2010
    Messages:
    14
    Country:
    Canada
    Alright, so I'm a true noob....I was not trying to run the apps through HBC, I was just trying to use them from the sd card...lesson learned, I should be good to go now I think. That being said, I'm sure I'll be talking to yas all again. Thanks a ton for your help!!
    Peace!
     

Share This Page