Ntsc game brick wii pal

Discussion in 'Wii - Hacking' started by miguelbolas, Jun 4, 2012.

Jun 4, 2012

Ntsc game brick wii pal by miguelbolas at 9:34 AM (714 Views / 0 Likes) 2 replies

  1. miguelbolas
    OP

    Newcomer miguelbolas Member

    Joined:
    Feb 9, 2011
    Messages:
    36
    Country:
    Portugal
    with the cfg usbloader the game Kirby return to dreamland in ntsc appeared a message that it was necessary to install the ios 56.
    Find it odd to ask to install the ios 56 because the wii has already at version 4.3. I thought it was for not having any cios with ios 56 base.
    I turned off the game and installed the cios 249 "56" 250 "57" because in this cios he have ios38 as a base.
    Next I go to test, when the loader loads the game get black screen and passed a bit error message appears saying Disc error please eject the disc and turn of the power ... ....
    Tested with other cios and other loaders as well as other games in pal, got the same error, both by external disk such as SD.
    I found that did not have the priloader installed and have the bootmii ios 254.
    Also noticed that when you start the disc deive took more time with that noise that makes in the start.
    I put a cd in the drive and this never came out.
    I can access all of the machine's menu, but never managed to get the cd out.
    I think that stayed with any anormality after that, but my games don't have update partition only game partiotion.
    The console was damaged and was opened to fix the usb port and where was taken thebattery and put again.
    I think the problem isn´t by this, because only after the game ask ios56 is this happened.
    In the end I run the syscheck and update all ios and cios with modmii don´t fix.
    Will be some brick????
    What should I do???
    Should I install again the system menu??
     
  2. miguelbolas
    OP

    Newcomer miguelbolas Member

    Joined:
    Feb 9, 2011
    Messages:
    36
    Country:
    Portugal
    I think I discovered what may be the problem is.
    When did the syschek stayed with the report on my computer.
    There are three strange things.
    1. the syschek did not detect the drive data.
    2. the file has date of 2039/02/04, I believe this is the SM date on the wii.
    3. at the end of the report appears this: Report generated on 1911/02/04.
    There are two different dates when it should be just one.

    Warning: Spoilers inside!
     
  3. obcd

    Member obcd GBAtemp Advanced Maniac

    Joined:
    Apr 5, 2011
    Messages:
    1,594
    Country:
    Belgium
    Open the wii again and check if all disc drive cables are connected fine.
    Probably one is loose or not fully inserted causing bad contacts.
    I am not aware of software issues that might cause the eject button to no longer function.
    Since you removed the battery, you will also need to set your wii date and time again in the system settings.
     

Share This Page