NSMB Problem

Discussion in 'Wii - Console and Game Discussions' started by uscjunkie, Nov 28, 2009.

Nov 28, 2009

NSMB Problem by uscjunkie at 5:15 AM (1,021 Views / 0 Likes) 4 replies

  1. uscjunkie
    OP

    Newcomer uscjunkie Member

    Joined:
    Oct 14, 2009
    Messages:
    21
    Country:
    United States
    I have reached the castle on level 2 and every time I try to enter the castle the game freezes. What would cause this to happen every time I try to enter that part of the game? Up until that point the game runs fine and I have tried now several times and it always freezes in the same spot? Anyone got any ideas what might be wrong? I'm using a USB loader and the game is saved on a hard drive.

    Thanks
     
  2. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    Have you updated your usb loader lately
     
  3. KyuubiNarut0

    Newcomer KyuubiNarut0 Member

    Joined:
    Sep 12, 2009
    Messages:
    21
    Location:
    The Netherlands
    Country:
    Netherlands
    Yea, your version could be the problem...
     
  4. Hatsu

    Banned Hatsu Someone's been killing, eh?

    Joined:
    Oct 19, 2009
    Messages:
    2,143
    Location:
    __________________ Warn: 50%
    Country:
    Australia
    Update your IOS53?
     
  5. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    i don't see the need for ios53 for he is running it off usb loading.
     

Share This Page