Not an ordinary black screen problem, believe I have done everything r

Discussion in 'Wii - Hacking' started by bearnar, Dec 7, 2009.

  1. bearnar
    OP

    Newcomer bearnar Newbie

    Joined:
    Nov 13, 2009
    Messages:
    7
    Country:
    Norway
    Hi!

    First of all, I believe this is not an ordinary "black screen" problem, I've googled and read numerous threads before posting this!

    I followed the sticky "modify any wii"-guide about a month ago, successfully. Using the latest USB Loader GX, I have transfered all my 60+ games from disc to my newly bought WD Passport 320 GB drive.

    Before I bought my new drive, I tested USB Loader GX on another small drive, and successfully got New Super Mario Bros. Wii PAL and Rabbids Go Home PAL working under the USB Loader without any trouble at all!

    All working well. I thought.

    Now yesterday, I was about to play some games. The disappointment was huge when a lot of the games didn't work properly!

    Case one: Rabbids Go Home PAL (scene), transferred from ISO file on my computer, loads OK, but just when reaching the main menu, everything goes BLACK. BLACK SCREEN. Reboot neccessary. Happens every time. (Downloading a NTSC-U-version (scene), worked)

    Case two: Mario Kart Wii (scene), transferred from burned disk, loads OK, but when entering race mode (after all the menus), everything goes BLACK. BLACK SCREEN. Reboot necessary. Happens every time. (Downloading a NTSC-U version (scene), worked)

    Case three: New Super Mario Bros. Wii. transferred from burned disk. Goes directly to BLACK SCREEN on load, no 002 error, nothing. The point is, earlier, with the same setup on my wii, only a different drive, this exact copy WORKED! It seems my wii has been affected by some black screen syndrome..

    My setup:

    PAL 4.1 (following the great guide on this forum)
    USB Loader 815 / 849 / 850 (tried them all)
    Configurable USB Loader 48, 49b2 (tried them aswell)
    cIOS38 rev15 ( did not work on rev14 either, that's why I installed rev15)

    The point is, atleast two games from the same source with the exact same setup worked flawlessly before, but suddenly doesn't work. Both USb Loader GX and Configurable USB Loader fails at the exact same games (and works at the exact same games), so I don't think the loader-software is the problem.

    I did not try Mario Kart Wii before using my new drive, but something tells me it probably worked aswell. As many of my other games works with no problems at all, I can't see my drive is the problem neither.. I have also tried to delete the games and install them again, without getting them to work, allthough adding the game from another region seem to work..

    Does anybody see what could be wrong here?

    Thanks for a great forum, and thanks in advance for any reply!
     
  2. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    Use WiiFlow 1.1 instead of USB GX. GX is mocking up sometimes, had the problem with Monster Hunter Tri back when it was released, one day it worked with USB GX and the other day it wont.

    Use WiiFlow 1.1
     
  3. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    And you have Hermes 222 and 223 rev4 installed ? Put 249 rev14 back on rev 15 brakes a lot of compatability with loaders
     
  4. ClockWorK

    Member ClockWorK GBAtemp Regular

    Joined:
    May 10, 2009
    Messages:
    150
    Country:
    United States
    bad savegame maybe? since it doesn't seem to go black until the menu or certain part of the game.

    Tried from disc?
     
  5. dustin6908

    Newcomer dustin6908 Member

    Joined:
    Sep 18, 2009
    Messages:
    30
    Country:
    United States
    i had same proab its ur hdd or was in my case my hdd enclosure it would get rnd crashes same mario kart one but would work sometimes jus not others on all loader usbcfg was best

    after i pluged in my usb flash drive all was well again and this same hdd that sucks with games does jus fine on movies

    try diff usb device
     
  6. transam81

    Member transam81 GBAtemp Regular

    Joined:
    Oct 4, 2009
    Messages:
    284
    Location:
    Central California
    Country:
    United States
  7. bearnar
    OP

    Newcomer bearnar Newbie

    Joined:
    Nov 13, 2009
    Messages:
    7
    Country:
    Norway
    Hi! Thanks for all the feedback!

    OK, have been testing some now;

    New Super Mario Bros. Wii worked on WiiFlow without any changes in IOS (249 rev15), allthough Rabbids Go Home and Mario Kart Wii showed up the same..

    I then downgraded to rev14, without any help, same same.

    Installed hermes 222 v4, and then New Super Mario Bros. Wii worked on USB Loader GX aswell, but no changes of the other games..

    I tried to delete both save games from Rabbids and Mario Kart, without any luck. Rabbids same problem on any loader, Mario Kart actually crashed while saving a new save game, so I suspect a bad rip from disc to harddrive via USB Loader GX, if that is even possible?

    To you guys saying it is a hardware issue, are you certain? I mean, the loader and harddrive works flawlessly on all the other games I have tried, except these..

    Allthough I can just sit back with the NTSC-U versions of those games, I would really care to find out what's causing this..
     
  8. bearnar
    OP

    Newcomer bearnar Newbie

    Joined:
    Nov 13, 2009
    Messages:
    7
    Country:
    Norway
    Anybody? [​IMG] This forum is so huge that in one day my post is burried on page 7! [​IMG]
     
  9. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    I assume you have 002 fix in the global or individual game settings set to either On or Anti in your USB loader.......
     
  10. Pete666

    Member Pete666 GBAtemp Regular

    Joined:
    Nov 12, 2009
    Messages:
    228
    Country:
    Canada

    I use WiiFlow too and it works like a charm!
     
  11. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    +1
     
  12. bearnar
    OP

    Newcomer bearnar Newbie

    Joined:
    Nov 13, 2009
    Messages:
    7
    Country:
    Norway
    Yes, and as I mentioned, New Super Mario Bros. Wii. worked on all loaders (both with 249 and 222) after installing hermes222. (and on WiiFlow before any modifications in IOS)

    I assume that the other games doesn't suffer from the same 002-error ? It's still the same anyway..

    As to my harddrive, on the compatibilty-list on this forum, it says "working 100%", I don't believe my WD Passport is the problem..
     
  13. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    It is your hard drive. i had a Western digital mybook with the EXACT same issue (the mario kart one).

    Bought a new drive, worked flawlessly.
     
  14. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,168
    Country:
    United Kingdom
    I had exactly same issue last night.

    When I copied games drive to drive with WBFS manager my games came up with the health screen then crashed black screen: this happened on sports resort, mariokart, galaxy, and conduit.

    I thought it might have been an ios issue, but decided I had done this so many times it had to be the HDD or the ios's.

    So I tested my old drive (original source of the iso's) and they worked, but on the new drive they didn't.

    It was simply a "delayed write failed" thing but hadn't popped up and WBFS manager said it HAD copied completely.

    I simply extracted the ISO's from my working drive to my desktop one by one, and added them to the new drive.

    It had nothing to do with 002 fixes or which loader i used. they all crashed to black screen even though they showed up in neogamma/wiiflow and coverflow.

    Hope this helps.
     
  15. bearnar
    OP

    Newcomer bearnar Newbie

    Joined:
    Nov 13, 2009
    Messages:
    7
    Country:
    Norway
    Thanks for more replies!

    Hmm, one of you suggest a new drive, the other says to reinstall the games on the drive? Or format the drive again or something? Can that be done, or is the only alternative a completely new drive?

    The white WD Passport suits my Wii perfectly, it would be a shame to let it go.. especially as it is listed as 100% compatibility! [​IMG]
     
  16. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,168
    Country:
    United Kingdom
    It would take 20 mins to format your drive in WBFS manager 3.0, re add mario kart AND test it out.... just 20 mins..... why resort to getting a new drive if its not necessary?

    Troubleshoot first.
     
  17. bearnar
    OP

    Newcomer bearnar Newbie

    Joined:
    Nov 13, 2009
    Messages:
    7
    Country:
    Norway
    Yes, only thing is I got 60+ games from disc that needs to be readded aswell :/
     

Share This Page