Noob Question

Discussion in '3DS - Flashcards & Custom Firmwares' started by KizZMArk, May 16, 2017.

  1. KizZMArk
    OP

    KizZMArk Newbie

    Newcomer
    8
    0
    May 16, 2017
    I brought R4 sdhc RTS lite 2017 for my n3ds 11.4 firmware and the problem is 3ds games is not working, only old DS games can work.. Is there any way for my flashcard plays 3ds games?[​IMG]

    Sent from my Lenovo P1ma40 using Tapatalk
     
  2. Pyra

    Pyra do we have an official quilava mascot yet?

    Member
    306
    153
    May 7, 2017
    United States
    Ohio, USA
    There isn't a problem with the card, it can't play 3DS games whatsoever. The only one that can is Gateway, but you don't even need Gateway if you have CFW anyways, just use .CIA files.

    Also, if you start off with a title like that, just post it here:

    http://gbatemp.net/index.php?threads/359035/

    Sent from my SM-G360T using Tapatalk
     
    KizZMArk likes this.
  3. KizZMArk
    OP

    KizZMArk Newbie

    Newcomer
    8
    0
    May 16, 2017
    CFW? Is that for flashcard? And the .CIA?

    Sent from my Lenovo P1ma40 using Tapatalk
     
  4. Pyra

    Pyra do we have an official quilava mascot yet?

    Member
    306
    153
    May 7, 2017
    United States
    Ohio, USA
    No, you install those to the 3DS, not a flash card. CFW has the ability to play 3DS games without a Gateway flash card.

    Sent from my SM-G360T using Tapatalk
     
    KizZMArk likes this.
  5. KizZMArk
    OP

    KizZMArk Newbie

    Newcomer
    8
    0
    May 16, 2017
    Awts.. But I already brought a flashcard... Is really don't have any other way to make it work? Because its really waste if I don't use my flashcard

    Sent from my Lenovo P1ma40 using Tapatalk
     
  6. Pyra

    Pyra do we have an official quilava mascot yet?

    Member
    306
    153
    May 7, 2017
    United States
    Ohio, USA
    Well I mean, you can use it for NDS games, which is very difficult to do properly with CFW, so I wouldn't say it's a waste.

    Also, if you're interested in CFW, you can check out 3ds.guide, but you can't get any on 11.4 yet. Just don't update, and wait for another exploit.

    Sent from my SM-G360T using Tapatalk
     
    KizZMArk likes this.
  7. Jhnsn

    Jhnsn *Flat is Justice*

    Member
    232
    109
    Sep 1, 2016
    Australia
    Look:

    Your r4 card -> works on your firmware but can only play ds games.

    Gateway/Brickway whatever you call it -> only works on firmwares <11.3 - can play 3ds games and has cheat support. (not recommended)

    A9LH -> works on every firmware (but only installable on firmwares <11.4), plays 3ds games, custom themes and more.

    You're out of luck. Don't know if sky3ds works though
     
    KizZMArk likes this.
  8. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,451
    4,766
    Mar 17, 2010
    Norway
    Alola
    I assume you don't have CFW.
    There's no way to hack 11.4 to install CFW currently.
    The only 3DS flashcart that can run 3DS games on 11.4 is Sky3DS+.
     
    KizZMArk likes this.
  9. KizZMArk
    OP

    KizZMArk Newbie

    Newcomer
    8
    0
    May 16, 2017
    Owww that's really sad.. Anyway thank you guys for answering my question :)

    Sent from my Lenovo P1ma40 using Tapatalk