[Noob] Have Sky3ds+ on a japanese New 3DS XL, want to do more

Discussion in '3DS - Flashcards & Custom Firmwares' started by Orsuuu, Dec 25, 2016.

  1. Orsuuu
    OP

    Orsuuu Member

    Newcomer
    12
    0
    Dec 25, 2016
    Italy
    Hello !
    First, merry christmas to you !

    As i say in my title, i've buyed a new 3ds xl in japan and a sky3ds+ (orange button) so i could run european games using ninjax and homebrew launcher.

    I would like to update my games (i can't right now, as they don't appear on the home screen), run CIA games, eShop ones,...

    I've heard of Luma but i don't understant the guides, they're not noob friendly enough to me; and maybe i don't need it.

    Could someone help me ? I've been reading some glossaries to not be completely lost.

    Thank you !
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,903
    6,391
    Nov 23, 2014
    Australia
    Canberra, Australia
    What firmware is your console on? If 10.7 or less you can set up CFW easily (required for playing cia games). It 11.0 or higher you'll need a second hacked Japanese console or a hardmod. In both cases follow 3ds.guide/get-started. This guide is intended for noobs as it goes through what to do step by step and links all the files required.
     
    Last edited by Quantumcat, Dec 25, 2016
    HyperT likes this.
  3. Orsuuu
    OP

    Orsuuu Member

    Newcomer
    12
    0
    Dec 25, 2016
    Italy
    I'm on 11.0.... thank you i'll do that !
     
  4. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,070
    Jun 28, 2014
    United States
    Arizona Bay
    With jpn systems you need to find another jpn system that's already hacked or a dsi or 3ds with four swords on it (assuming your 3ds is 11.1 or less)

    Edit:

    Just FYI amazon japan has pokemon 2ds for $160 us shipped not sure how much it equates to in your currency but they ship with 10.3
     
    Last edited by Ronhero, Dec 26, 2016
  5. Orsuuu
    OP

    Orsuuu Member

    Newcomer
    12
    0
    Dec 25, 2016
    Italy
    ah no i'm in 11.2.0-35....
     
  6. windhazard

    windhazard GBAtemp Regular

    Member
    281
    77
    Mar 23, 2016
    Germany
    You should search for someone who offers hardmod downgrade service in your region, which normally cost about 40-50 eur. There's a thread which lists all trustworthy modders in each region.
     
  7. Orsuuu
    OP

    Orsuuu Member

    Newcomer
    12
    0
    Dec 25, 2016
    Italy
    @windhazard : That's a good idea, but where i am there's barely internet, so a hardmod guy...

    There's a guide on 3ds.guide for it, using DsiWare downgrade, but i need to INSTALL one of the games ? that means i need to buy it from the eshop ? can't i just put it on the Sky3DS ?
     
  8. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    No, they are dsiware-ware games so even if that would work - the sky3ds couldn't run them.

    That method followed correctly wouldn't work for you anyway.
    1. the 4 dsiware titles have been pulled from the eShop
    2. the hax to install the haxed save was patched with 11.2

    Hardmod or transfer from another ds are your only option unless 33c3 releases something else that works
     
  9. Orsuuu
    OP

    Orsuuu Member

    Newcomer
    12
    0
    Dec 25, 2016
    Italy
    :,( so sad.... i miss the old ds...
     
  10. windhazard

    windhazard GBAtemp Regular

    Member
    281
    77
    Mar 23, 2016
    Germany
    I'm living in Germany and I know one modder here. I bricked my 3ds a while back. He took 20 for unbrick/downgrade and another 15 for installing everything on that guide (at that time A9LH wasn't this stable so I was scared of another brick, now the guide is much easier to follow and safer). Maybe you can ask him if you can't find anyone in Italy. Of course the shipping cost would add quite a bit..
     
    Orsuuu likes this.
  11. Orsuuu
    OP

    Orsuuu Member

    Newcomer
    12
    0
    Dec 25, 2016
    Italy
    thank you, but i think i'll stick with what i have for now :) or try to hack it myself ?
     
  12. windhazard

    windhazard GBAtemp Regular

    Member
    281
    77
    Mar 23, 2016
    Germany
    Yeah as someone said, on 27-30 this month there will be a big annual event for hackers. Maybe someone wil release something big and you will have another option.
    If you are good with soldering and already have the tools then it's not that hard to mod it yourself. Else the cost for the tools and the risk makes it simply not worth it.
     
    Orsuuu and HyperT like this.
  13. isoboy

    isoboy GBAtemp Fan

    Member
    371
    162
    Dec 23, 2016
    United States
    I used menuhax and homebrew for nes and snes emulation for a long time until I snagged fieldrunners the day before they took it off. Now I'm running full a9. Was it worth it? Well I already had a ton of games I'd bought since the console came out, I got a sky3ds+ and find that there aren't that many e-shop games I need. I could easily have bought them and I already had quite a few too. I was just super happy to have retroarch snes on my new 3ds. There aren't that many games that I need to play online either so I could've stuck to 11.0.
     
  14. Evozt

    Evozt Member

    Newcomer
    28
    6
    May 29, 2016
    Indonesia
    I have o3ds on 11.0.0-33U and the other one o3ds XL hacked CFW.
    How I can downgrade using my hacked 3ds ? Could somebody point any guide for me. Since i not familiar with 3ds scene. I already read at https://3ds.guide/ and get lost about downgrade using hacked 3ds.
    Thanks buddy
     
  15. windhazard

    windhazard GBAtemp Regular

    Member
    281
    77
    Mar 23, 2016
    Germany
    Anyone will just point to that guide so you better read it again than asking here.
     
  16. Evozt

    Evozt Member

    Newcomer
    28
    6
    May 29, 2016
    Indonesia
    I get stuck at this since i dont have any DSiware on my 3ds..
    • Use this link to downgrade your NFIRM with a hardmod
    • Use this link to downgrade your NFIRM with DSiWare and a second 3DS (which already has CFW)
    • Use this link to downgrade your NFIRM with DSiWare, one of four listed games, and a homebrew launcher entrypoint (11.0.0 and 11.1.0 only)
    • Use this link to downgrade your NFIRM with DSiWare, one of four listed games, and a second 3DS (which already has CFW)
     
  17. windhazard

    windhazard GBAtemp Regular

    Member
    281
    77
    Mar 23, 2016
    Germany
    You should follow the second link. There will be a list of compatible Dsiware, buy one on the cfw 3ds depends on your region.
     
    Last edited by windhazard, Dec 26, 2016
  18. Evozt

    Evozt Member

    Newcomer
    28
    6
    May 29, 2016
    Indonesia
    CMIIW, the 4 compatible dsiware titles have been pulled from the eShop. What can i do for getting one of that dsiware title?
     
  19. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    Nothing, that's why you need to follow the second link
     
  20. windhazard

    windhazard GBAtemp Regular

    Member
    281
    77
    Mar 23, 2016
    Germany
    The second link doesn't use these 4 pulled games, but tons of another dsiware which is compatible to inject the save of these 4. Look for the "compatible list" in that link.
    The point is, you are not reading it carefully enough. This guide is already as noob-friendly as it could be, but can't help when the reader just skips paragraphs randomly.