No vulnerable IOS?

Discussion in 'Wii - Hacking' started by Link5084, Dec 6, 2009.

  1. Link5084
    OP

    Link5084 Sword & Shield at your service

    Member
    2
    Aug 6, 2008
    United States
    I'm on HBC 1.0.3 and it's telling me to update to HBC 1.0.6. When I got to the screen, it's telling me that

    "There is no known vulnerable IOS installed on this Wii. Please note that we will not use a fakesigned IOS due to security reasons."

    What does that mean and how do I fix it?
     
  2. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2
    Jan 12, 2009
    Honey Oils inc.
    use the search button at the top of the page it's there for a reason
     
  3. vegemikee

    vegemikee GBAtemp Fan

    Member
    2
    Aug 17, 2008
    you need to use an older IOS rev. im not sure what IOS' the hackmii installer uses, so youll have to research that yourself
     
  4. Dialexio

    Dialexio GBAtemp Advanced Maniac

    Member
    3
    Mar 14, 2009
    United States
    All of your IOSes have been fakesigned. Install one virgin IOS (IOS61 is a popular choice) and attempt to reinstall.
     
  5. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2
    Jan 12, 2009
    Honey Oils inc.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice