No USB device detected

Discussion in 'Wii - Backup Loaders' started by sdmilne, Jul 2, 2009.

Jul 2, 2009

No USB device detected by sdmilne at 11:18 AM (733 Views / 0 Likes) 2 replies

  1. sdmilne
    OP

    Newcomer sdmilne Newbie

    Joined:
    Jul 2, 2009
    Messages:
    8
    Country:
    United Kingdom
    I'm having a big problem with USB Loader GX. I have tried two versions now, including the latest one and with both, I keep getting the "No USB Device Detected" message. In addition, I'm presented with the choice of CIOS249 and CIOS222. Clicking on 222 gives me a blank screen and 249 initiates the 30 second countdown in which to attach a device.

    I am using a WD 6400AAK hard drive which according to the compatibility list works perfectly and I have a primary partition formatted as WBFS with latest the latest version of WBFS manager. Also my Wii is on firmware 3.4E

    Basically, I have no real idea what is causing the problem or how to correct it and any help would be greatly appreciated!
     
  2. kwirky

    Newcomer kwirky Advanced Member

    Joined:
    Mar 14, 2009
    Messages:
    69
    Country:
    United States
    There is a bug in the cios249 or the loader. Try the uloader 2.4 developed by hermes. It works for me every time.
     
  3. lajd

    Member lajd GBAtemp Regular

    Joined:
    Apr 3, 2008
    Messages:
    146
    Country:
    United States
    do other loaders work?

    if you're on cios 13, i've found that it is very quirky (at least for me and a few others around the forum) that it wouldn't detect the hdd most of the time.

    then again, for others, connecting the hdd to another usb port solved the issue.
     

Share This Page