Hacking Question NO USB DETECTION ON PC

fiqabumm

Member
OP
Newcomer
Joined
Sep 27, 2019
Messages
5
Trophies
0
Age
38
XP
50
Country
Ireland
Hi so I am having this issue that I can't fix. The thing is when I put the jig in the switch and put it on rcm mode. The tegra rcu detects it no problem and in device manager it comes up as APX. And when I check the zdiag driver I see I have the right driver installed. But when I inject the payload and try to use tinfoil for USB transfer it dose not detect my switch I tried plugging and unplugging the cable but still nothing.
 

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
18,331
Trophies
1
Age
28
Location
New York City
XP
12,228
Country
United States
Hi so I am having this issue that I can't fix. The thing is when I put the jig in the switch and put it on rcm mode. The tegra rcu detects it no problem and in device manager it comes up as APX. And when I check the zdiag driver I see I have the right driver installed. But when I inject the payload and try to use tinfoil for USB transfer it dose not detect my switch I tried plugging and unplugging the cable but still nothing.
Have you tried other USB cables and/or ports?
 

The Real Jdbye

*is birb*
Member
Joined
Mar 17, 2010
Messages
22,211
Trophies
4
Location
Space
XP
11,723
Country
Norway
Hi so I am having this issue that I can't fix. The thing is when I put the jig in the switch and put it on rcm mode. The tegra rcu detects it no problem and in device manager it comes up as APX. And when I check the zdiag driver I see I have the right driver installed. But when I inject the payload and try to use tinfoil for USB transfer it dose not detect my switch I tried plugging and unplugging the cable but still nothing.
You need to install the driver again when you use USB in Horizon, since it shows up as a different device than in APX.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: The dog isn't responsible enough to be on medicinal +1