Question No power after backing out at EmuNAND backup?

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by pbb76, Aug 22, 2019.

  1. pbb76
    OP

    pbb76 Member

    Newcomer
    1
    Sep 4, 2009
    Ok... new to Switch modding, so bear with me.

    I've got a Mac, so had to payload using the Web Fusee Launcher - which all worked fine. Got to the part to back up the EmuNAND and chose to backup to MicroSD - stupidly, had a 32gb in.... message that wasn't enough room to do it and all still fine, can click around the SXOS stuff fine.

    So decide to start the process again on a bigger card and choose "POWER OFF" option in SXOS and Switch powers off. But now... cant power back on at all. I've tried;

    • Jig in and out
    • Holding just power for 30+ seconds
    • Holding power + vol+ for 30 seconds
    • Plugged in/out of power

    Nothing works :( Black screen of death!!

    Any ideas please? Thank you!
     
  2. aarti

    aarti Killua Zoldyck

    Member
    3
    Jul 24, 2017
    Germany
    Maybe you installed AutoRCM?
     
  3. pbb76
    OP

    pbb76 Member

    Newcomer
    1
    Sep 4, 2009
    Yes, I did enable AutoRCM - what does that mean?
     
  4. aarti

    aarti Killua Zoldyck

    Member
    3
    Jul 24, 2017
    Germany
    Everytime you turn on your switch it automatically boots into RCM, so it only can boot with a payload
     
    pbb76 likes this.
  5. pbb76
    OP

    pbb76 Member

    Newcomer
    1
    Sep 4, 2009
    Ok, but I'm on Mac and used that Web Fusee installer to get the payload onto the switch. So I cant tell if the Switch is booted into RCM or not really?
     
  6. Bergot

    Bergot GBAtemp Regular

    Member
    5
    May 8, 2017
    United States
    If you have autorcm on.. just push the payload again...in case the battery have drop to zero..recharge the switch for about 10min and push the payload after that put it to charge normaly..
     
  7. pbb76
    OP

    pbb76 Member

    Newcomer
    1
    Sep 4, 2009
    Ok thanks - I'll stick it on charge for a bit.

    I guess there is no way of really knowing if its 'on' or in "RCM"? (bearing in mind I am using a Mac).

    Thanks!
     
  8. GraFfiX420

    GraFfiX420 GBAtemp Fan

    Member
    8
    Oct 14, 2009
    United States
    The backlight does come on, but it can be hard to tell unless you're in low light
     
  9. pbb76
    OP

    pbb76 Member

    Newcomer
    1
    Sep 4, 2009
    Backlight on in RCM mde yea? I'll have a look under the covers after I've left it charging for a bit. Thank you!
     
  10. pbb76
    OP

    pbb76 Member

    Newcomer
    1
    Sep 4, 2009
    Seemed to be a combination of lack of power and/or me rebooting by holding down power for too long rather than just vol+ and tapping power to turn it onto RCM.

    Currently backing up Emunand. Thanks for all the help!
     
    Bergot likes this.
Quick Reply
Draft saved Draft deleted
Loading...