No internal fan with usbloader

Discussion in 'Wii - Hacking' started by baconwrap, Jun 9, 2009.

Jun 9, 2009
  1. baconwrap
    OP

    Newcomer baconwrap Newbie

    Joined:
    Jun 9, 2009
    Messages:
    5
    Country:
    United States
    I have noticed that when i play using the usbloader v1.5 the internal fan no longer cuts on when the console becomes too hot. Is there perhaps a workaround for this?
     


  2. wolffangalchemist

    Member wolffangalchemist This is bat country!

    Joined:
    Nov 23, 2008
    Messages:
    1,406
    Location:
    middleofnowhere, AL
    Country:
    United States
    find a 5v and ground on the wii's mobo and solder the wires from the fan to it.
    or buy a external fan that plus into the usb port.
     
  3. Smiff

    Newcomer Smiff Advanced Member

    Joined:
    Mar 22, 2004
    Messages:
    79
    Country:
    ?! is this true of all loaders? sounds dangerous.
     
  4. baconwrap
    OP

    Newcomer baconwrap Newbie

    Joined:
    Jun 9, 2009
    Messages:
    5
    Country:
    United States
    I'm not sure if this is a common problem with the program or i am just misssing some important IOS. So does anyone else have this problem?
     
  5. DeviousTom

    Member DeviousTom GBAtemp Regular

    Joined:
    Jul 21, 2008
    Messages:
    132
    Location:
    Markham, Canada
    Country:
    Canada
    yep, my wii gets heated more than usual and i dont notice the fan working, i just ignore the heat cuz it isnt too bad (but definitely noticeable), but then again i only play for about 2-3 hours at a time, if i were to play maybe 8- 12 hours im sure the wii would get pretty damn hot. i also have one of those wii stands that connects to usb and has a fan with it, but i dont use it much since i need the usb ports on the wii for internet (dont like wireless although i could use it) and for my hard drive.
     
  6. wolffangalchemist

    Member wolffangalchemist This is bat country!

    Joined:
    Nov 23, 2008
    Messages:
    1,406
    Location:
    middleofnowhere, AL
    Country:
    United States
    well i just did a check and my fan runs during usb loaded games.
    maybe it's your loaders fault( or your fan is busted)?
    what loader do you use and what cios revision are you using?
     
  7. DeviousTom

    Member DeviousTom GBAtemp Regular

    Joined:
    Jul 21, 2008
    Messages:
    132
    Location:
    Markham, Canada
    Country:
    Canada
    rev13b, and usb loader gx, have noticed the fan problem since the beginning (or atleast very early on) of usb loaders. the fan sometimes works but it is very weak and the wii heats up a lot more than usual.
     
  8. wolffangalchemist

    Member wolffangalchemist This is bat country!

    Joined:
    Nov 23, 2008
    Messages:
    1,406
    Location:
    middleofnowhere, AL
    Country:
    United States
    i'm on rev10 though i have rev13b as ios223 and hermes cios usb as ios222 and use uloader1.7 .
    i have usbloader gx on my sd to so i'll check it out and see if maybe thats it and use uloader to see about the newer suposidly "improved" rev13b.
    EDIT: tried all three cios's with uloader v1.7 and animal crossing the fan was running all three times then tried usbloaderGX twice and the fan still blowing air.
    might be fault wii fans guis?
     
  9. baconwrap
    OP

    Newcomer baconwrap Newbie

    Joined:
    Jun 9, 2009
    Messages:
    5
    Country:
    United States
    if i remember i only have rev9 on my wii and use usbloader 1.5. i never upgraded to rev 10 or higher since everything worked fine with rev9.
     
  10. wolffangalchemist

    Member wolffangalchemist This is bat country!

    Joined:
    Nov 23, 2008
    Messages:
    1,406
    Location:
    middleofnowhere, AL
    Country:
    United States
    ok then baconwrap i'll try 1.5 .
    tried it...same result as other loaders.
    i'd spend afew $ on some new wii fan if i were you guys.
     
  11. baconwrap
    OP

    Newcomer baconwrap Newbie

    Joined:
    Jun 9, 2009
    Messages:
    5
    Country:
    United States
    well the fan runs just fine any other time when actually playing a game from the disc or even idling on the menu screen. It just shuts off immediately when i launch usb loader.
    EDIT: I just realized that the same thing happens when i launch the homebrew channel so its probably not the fault of the usbloader
     
  12. wolffangalchemist

    Member wolffangalchemist This is bat country!

    Joined:
    Nov 23, 2008
    Messages:
    1,406
    Location:
    middleofnowhere, AL
    Country:
    United States
    it could be a few things i guess maybe the power your usb hdd needs(if it doesn't have a external power supply) is somehow cutting the fan off(highly unlikely)
    or maybe just a problem cios has with different wii pc board revisions.
    hbc? is it the newest one? doesn't happen to me.
     
  13. WiiThoko

    Member WiiThoko GBAtemp Fan

    Joined:
    Apr 5, 2009
    Messages:
    353
    Country:
    United States
    I'm pretty sure no matter what, at least for me, the fan only goes on in the Wii Menu when a disc is inserted OR when playing a Wii game off of a dvd/disc. Anything else, like the Mii Channel, Homebrew Channel, WiiWare, USB Loader, etc. doesn't use the fan.
     
  14. baconwrap
    OP

    Newcomer baconwrap Newbie

    Joined:
    Jun 9, 2009
    Messages:
    5
    Country:
    United States
    WiiThoko, I believe you are correct. I might just have to man up and buy an external cooling device. And wolffangalchemist thanks for taking the time to help me out. I really appreciate it.
     
  15. wolffangalchemist

    Member wolffangalchemist This is bat country!

    Joined:
    Nov 23, 2008
    Messages:
    1,406
    Location:
    middleofnowhere, AL
    Country:
    United States
  16. sevast

    Newcomer sevast Member

    Joined:
    Mar 15, 2006
    Messages:
    12
    Country:
    United States
    So if you throw a random disk in there, does the fan work?
     
  17. The-Kevster

    Newcomer The-Kevster Member

    Joined:
    Nov 1, 2008
    Messages:
    19
    Country:
    United Kingdom
    So what part of the Wii gets hot? It would be pretty lazy to turn the fan on when the drive is in use if it's the graphics chip that gets hot. Is it the DVD drive/chip get hot?
     
  18. ClockWorK

    Member ClockWorK GBAtemp Regular

    Joined:
    May 10, 2009
    Messages:
    150
    Country:
    United States

    I was wondering the same thing. Maybe the Wii doesn't turn on the fan if there's no disc in the drive? Seems like an odd rule though, considering the number of WiiWare and VC games that I'm sure help to heat up the Wii when played. Maybe the disc drive is the only thing that generates enough heat to require cooling? Nah.. I can't believe the fan control would even have anything to do with the software on the wii, instead of just being temperature-triggered.

    Heck if I know. Interesting though..
     
  19. Helsionium

    Member Helsionium Alpha and Omega

    Joined:
    Jul 18, 2008
    Messages:
    348
    Location:
    Innsbruck, Austria
    Country:
    Austria
    Are you all absolutely sure you're not confusing the fan's sound with the disc drive's sound? The fan is normally very quiet, almost unnoticeable during play, it's the disc drive that makes all the noise. That'd explain the confusing report about the fan turning off when loading the Homebrew Channel... because at that point, the disc drive stops spinning as well!
    Plus, the fan's simply not handled by IOS. The fan runs even when no IOS is active (BootMii, or even when you delete all IOS), because it's hardware-controlled.

    Please don't flame me, exactly the same mistake has happened in these forums before!
     
  20. Lafie

    Member Lafie GBAtemp Regular

    Joined:
    Oct 13, 2008
    Messages:
    105
    Country:
    Netherlands
    I actually think you make a good point. Instead of trying to listen to the fan, feel if air comes out the back. Cause the DVD drive is the noisy part of the wii, NOT the fan.
     

Share This Page