Hacking No GameCube mode setting in USB loader GX

Dontuuch17

Member
OP
Newcomer
Joined
Feb 20, 2019
Messages
22
Trophies
0
Age
53
XP
222
Country
United States
From going to the credits, it looks like I have USB loader v3.0c. I've been able to get the games to show in the menu within USB GX but when I choose a GC game it gives me a notification requesting me to copy the game from my flash drive to my SD card.

Trying to tell it to use Nintedont.

All I see under loader settings is a 'GC Force interlace' option.
 
Last edited by Dontuuch17,
  • Like
Reactions: Alexander1970

Alexander1970

XP not matters.
Member
Joined
Nov 8, 2018
Messages
14,864
Trophies
3
Age
52
Location
Austria
XP
892
Country
Austria
From going to the credits, it looks like I have USB loader v3.0c. I've been able to get the games to show in the menu within USB GX but when I choose a GC game it gives me a notification requesting me to copy the game from my flash drive to my SD card.

Trying to tell it to use Nintedont.

All I see under loader settings is a 'GC Force interlace' option.

Hello.:)

Please be sure you have the latest Version of

- USBLoader GX - It should be v3.0 r1272.You can check it on the Homebrew Channel when you choose the Loader (On the Splash Screen).
- Nintendont v5.486.You can also check it on the Homebrew Channel when you choose Nintendont (On the Splash Screen).

Where are your Gamecube Games stored ? On SD Card or USB Device ?
Is your USB Device FAT32 formatted ?

Please check this.
Thank you.:)
 
  • Like
Reactions: jeannotte

You may also like...

General chit-chat
Help Users
    K3N1 @ K3N1: https://youtu.be/RzIP9jTZkDA