No Enhanced Mode in Settings??

Discussion in 'CycloDS' started by toesrnotbubbles, Feb 10, 2009.

Feb 10, 2009
  1. toesrnotbubbles
    OP

    Newcomer toesrnotbubbles Newbie

    Joined:
    Feb 10, 2009
    Messages:
    2
    Country:
    United States
    I recently bought a CycloDS Evolution and an EZV 3-in-1, and I noticed that in the settings for the CycloDS the option to turn on/off "enhanced mode" wasn't showing up. I've updated the firmware and stuff, and on/off toggles for cheats, rumble, language and LCD brightness appear. I'm running it on a teal original (phat) DS. Anyone care to help? And if you need anymore info just ask, [​IMG]
     
  2. Chrono_Tata

    Member Chrono_Tata GBAtemp Advanced Fan

    Joined:
    Jan 26, 2008
    Messages:
    851
    Country:
    Thailand
    There's no option to turn it on since it's always on by default. Same reason why there's no longer an option to turn on or off GBA support.
     
  3. toesrnotbubbles
    OP

    Newcomer toesrnotbubbles Newbie

    Joined:
    Feb 10, 2009
    Messages:
    2
    Country:
    United States
    Wow.

    I feel stupid.

    Thanks, [​IMG]
     
  4. callmebob

    Member callmebob The Grandpa of Awe!

    Joined:
    Jan 24, 2007
    Messages:
    619
    Location:
    Bitburger Brewery (a lot)
    Country:
    Germany
    I think what you are looking for is in the CycloDS folder on your card.

    Open the config.xml with WordPad, and change what you want (save the changes before you close it).

    Hope that´s what you´re looking for, if not, sorry.

    (edit) Right, but you can still view a couple of options and turn off GBA support if you want! And who wouldn´t want to do that??!!
     

Share This Page