NO battery indicator NO date and time

Discussion in '3DS - Console, Accessories and Hardware' started by Entonghibang, Feb 1, 2016.

  1. Entonghibang
    OP

    Entonghibang Member

    Newcomer
    38
    2
    Nov 22, 2015
    Does anyone here experienced this? Im so puzzled if its a hardware or software issue because after being slightly wet this error occurred, no battery indicator and no date and time you cant even enter any icon, im also wondering if hard mod can cure this if ever I have the synand backup of it? please redirect me admins if i posted on the wrong section

    im using 3ds xl, with 9.2 fw us
     

    Attached Files:

  2. daniel26150

    daniel26150 GBAtemp Regular

    Member
    205
    49
    Jan 31, 2008
    Mexico
    What did you do before It happened? Was you console OK?
     
  3. Entonghibang
    OP

    Entonghibang Member

    Newcomer
    38
    2
    Nov 22, 2015
    NO its not,i mean it boots up but unusable,
    last time I remember, the got water damage due to getting slightly wet.
     
  4. jaksy

    jaksy GBAtemp Advanced Fan

    Member
    551
    197
    Jun 10, 2014
    United States
    It would help if you mentioned how wet it got, how it got wet, and how you attempted to fix (dry) it after being exposed to water.
     
  5. Entonghibang
    OP

    Entonghibang Member

    Newcomer
    38
    2
    Nov 22, 2015
    when I unscrew it, the only thing I saw with water was the cartridge hole,. then everything was dry from the inside, the only thing that bothers me is the wifi light indicator is occasionally blinking if the unit is open.
     
  6. MarcusD

    MarcusD nobody's hero

    Member
    1,179
    2,377
    Oct 16, 2015
    Hungary
    a pixel between life and death
    I saw similar problems like this, and most of the times it was the wifi card. See if the wifi card is intact, and see if it's properly plugged in. If it is, wait a few minutes without battery, and turn your console on, and wait a few HOURS for the bar to appear. I once saw, that it took almost 2 days for the bar to appear. If it doesn't, then there's probably a hardware/software fault somewhere. That's all I could say.