Nintendont

Discussion in 'Wii U - Hacking & Backup Loaders' started by sabykos, Jun 10, 2013.

  1. ccfman2004

    ccfman2004 GBAtemp Addict

    Member
    8
    Mar 5, 2008
    United States
    Yes you can. It should work.
     
  2. Claudine

    Claudine Newbie

    Newcomer
    1
    Apr 15, 2019
    United States
    I can’t seem to play Tales of Symphonia while using Nintendont. Every time I try to play, when it gets to the black screen that says “Wii”, the whole system turns off. This doesn’t happen when I’m playing Super Mario Sunshine or Paper Mario TTYD. I haven’t modified any of the settings and I made sure the md5 on the ISOs were correct. Can anyone help me out please?
     
  3. Cloud9Skywalker

    Cloud9Skywalker Pokémon Trainer

    Member
    3
    Mar 26, 2015
    United States
    The restart button combination works for me but not the shutdown combination?
    Anyone else have any luck with shut down? either than forcing the Wii U console manually.

    I am trying to achieve Gamecube's Native Resolution. I am currently using the latest Nintendont Loader v5.486, I have all my settings turned off (including; Force Widescreen, Force Progressive, WiiU Widescreen)
    IMG_9623.JPG
    with the exception of Memory Card Emulation. Here is what I am doing. I set my TV's picture size to 4:3. I set my Wii U's 'System Settings', 'TV', 'TV Resolution' and select '480p' and the screen size output to '4:3'. I boot Nintendont and at the loader screen, vertically, it matches my tv's screen size but horizontally it does not as you can see in my screenshot.
    IMG_5571.
    Shouldn't Nintendont boot my .iso Natively at 4:3. (I understand that the resolution depends on the resolution I have selected on my Wii U settings) But when I boot games under those settings the games don't look natural 4:3 as you can see in my in-game screenshot.
    IMG_6390.
    So am I doing something wrong? Why isn't the aspect ratio of my games looking like an official hardwares display? I would appreciate any insight. Thank-you all!
     
    Last edited by Cloud9Skywalker, Aug 1, 2019
  4. Urcid

    Urcid Newbie

    Newcomer
    1
    Aug 22, 2018
    Mexico
    HDD PARTITION NOT RECOGNIZABLE IN NINTENDONT SOLUTION

    I don't know if this has been adressed, but i looked everywhere in the forums and couldnt find and answer to this problem I had, and figured out the solution by myself.

    I have a 1TB seagate external hard drive with one fat32 32kb cluster partition, everything was fine until someday I couldnt load any GC game.

    It gave me this:
    CheckForMultiGameAndRegion() = failed

    I tried everything I found online, deleted and created everything from scratch multiple times. Used MBR,Fat32,32/64 clusters with multiple software, even using command line scripts.

    Until just before I gave up I saw and option in EasyUS Partiton manager that read REBUILD MBR. Clicked there, chose the Windows2000/XP/2003 option. Apply.

    Worked like a charm!!

    Hope this helps anyone with this particular problem

    PS. I tried to upload a screenshot but failed :rofl:
     
  5. |<roni&g

    |<roni&g GBAtemp Regular

    Member
    5
    Nov 18, 2010
    United States
    UK
    I just got a wiiU fight pad, tested with Nintendon’t & double dash but the B accelerates & A uses item. Any way of switching them around? I downloaded the latest controllers.zip but still no good

    Edit, tested again with different iso and worked fine, false alarm
     
    Last edited by |<roni&g, Aug 13, 2019
  6. Bomberman82

    Bomberman82 Member

    Newcomer
    1
    May 27, 2019
    Germany
    I don´t know if it´s ok when i ask it here but. When i use a injected Cube Iso on the WiiU how i could change the settings from Nintendon´t? When i use Nintendon´t himself i could setting up the Display Ratio to the exactly middle on the screen some Games slips to right or left it´s not exactly on the middle i don´t use an force options, 480p or something like that. And im not sure about the VC Injektor Programm.
     
  7. pedro702

    pedro702 GBAtemp Guru

    Member
    13
    Mar 3, 2014
    Portugal
    probably have a corrupted raw file, go to your saves folder find any 0kb file and delete it.

    — Posts automatically merged - Please don't double post! —

    not unless you change nintendont source code.

    — Posts automatically merged - Please don't double post! —

    well who knows how wiiu vc works it probably has some ratio force even for 4:3 stuff so my guess is keeptrying settings like enable wiiu widescreen and nothing else to see if it reaches your tv 4:3 and such, also wiiu through hdmi connection will always do some tiny upscalling so its never real 480p also, its coplicated.

    — Posts automatically merged - Please don't double post! —

    that is becuase the way those auto run games works is they go to your sd card and read the nintendont settings that are there and since nintendont only allows one file all games read those settings, but if i recall those injectors before injeting you could make it force settings or something but i have no idead how, its on the injector program itself if i recall.
     
  8. UltraDolphinRevolution

    UltraDolphinRevolution GBAtemp Fan

    Member
    4
    Jul 30, 2016
    China
    I get this message when I start Nintendont:

    Nintendont Loader v4.425 (Wii)
    Built: Oct 14 2016
    Firmware: 61.19.26

    Failed to load IOS58 from NAND:
    ES_GetStoredTMDSize() returned -106.
    This usually means IOS58 is not installed.
    Please update the Wii System to 4.3 and try running Nintendont again.

    -> Does Nintendont only run with 4.3? My Wii version is 4.1E.
     
  9. pedro702

    pedro702 GBAtemp Guru

    Member
    13
    Mar 3, 2014
    Portugal
    damn lol you need to update your wii lol, yeah without ios58 nintendont doesnt run, no idea if 4.1e even has iso58 tbh.
     
  10. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    11
    Nov 21, 2005
    United States
    Just get IOS58.wad and install it no need to update the Wii
     
  11. UltraDolphinRevolution

    UltraDolphinRevolution GBAtemp Fan

    Member
    4
    Jul 30, 2016
    China
    http://wiibrew.org/wiki/IOS58_Installer
    "After installing IOS58, you must reinstall the Homebrew Channel 1.0.8+ in order for it to utilize IOS58. To do so, download the Hackmii Installer and run boot.elf using one of the known exploits or through HBC by creating a new folder inside of /apps/ and copying boot.elf inside. Detailed instructions are included with the Hackmii Installer."

    -> I've downloaded the hackmii_installer and in the readme it says:
    "If you have previously installed The Homebrew Channel, you can use it to launch
    the HackMii Installer - use the boot.elf binary in this case."

    ->That refers to me as well. But I have a stupid question: How do I run the file "boot.elf"? Should I create a folder called "hackmii_installer_v1.2" in the apps folder (in Windows) myself and just put "boot.elf" inside? I'm asking because there is an unusual amount of data inside the main folder "hackmii_installer_v1.2".
     
    Last edited by UltraDolphinRevolution, Aug 18, 2019 at 12:32 PM
Loading...