Question Nintendo Switch won't boot to OFW

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by coppertj, May 14, 2019.

  1. coppertj
    OP

    coppertj GBAtemp Regular

    Member
    3
    May 26, 2017
    United States
    I turned off autorcm just now and it turns out my system can't boot to OFW, it just will boot up to a black screen however, it will boot with hekate to OFW in RCM.
    I tried entering recovery mode (pressing power button and holding + - vol buttons) but it does not even boot into that either, black screen.
    I do have backups of 6.1.0

    How should I proceed from here?
    Thanks.
     
    Last edited by coppertj, May 14, 2019
  2. Silent_Gunner

    Silent_Gunner GBAtemp Fan

    Member
    4
    Feb 16, 2017
    United States
    Push and hold the power button for 30 seconds, and then do the CFW boot thing and see if it works. Sounds like you have a similar issue with my hacked Switch.
     
  3. coppertj
    OP

    coppertj GBAtemp Regular

    Member
    3
    May 26, 2017
    United States
    that did not work system still boots to black.
    this is probably a fuse issue, i guess more my question is will a hekate restore fix that?
     
  4. stitchxd

    stitchxd GBAtemp Regular

    Member
    3
    Apr 27, 2017
    United States
    nope
    If you had AutoRCM enabled, OFW will not boot unless the burnt fuse count matches the firmware version your OFW is on. Hekate should be able to boot CFW. You should try and see ChoiDuJour or ChoiDuJourNX(I think the later is just a homebrew so ChoiDuJour might be what you need?) to downgrade to the OFW that has the same fuse count as what is burnt.

    Edit: I've never personally downgraded before, if you have a NAND backup from when you first hacked the switch, try restoring that?
     
    Last edited by stitchxd, May 14, 2019
    coppertj and Silent_Gunner like this.
  5. coppertj
    OP

    coppertj GBAtemp Regular

    Member
    3
    May 26, 2017
    United States
    I'm on 6.2.0 . I think what happened originally that burnt the fuse was I was at a friends house and he accidentally updated it to try and play smash bros which updated it to 7.0 and burnt the fuse. I later restored to 6.1.0 which if I remember correctly booted to black. So I should try to update it to 7.0 and see if it boots I guess
     
    stitchxd likes this.
  6. Wika

    Wika Member

    Newcomer
    3
    Jun 23, 2018
    United States
    You should check your fuse count, if it's 9 you wont be able to boot into stock 6.2/6.1.
     
  7. coppertj
    OP

    coppertj GBAtemp Regular

    Member
    3
    May 26, 2017
    United States
    mission success. Thank you, you saved me from the autorcm battery drain.
     
    stitchxd likes this.
Loading...