nintendo switch error code 2002-1002 after nand restore

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by bell1-1010, Aug 17, 2019.

  1. bell1-1010
    OP

    bell1-1010 Newbie

    Newcomer
    1
    Jul 15, 2019
    Italy
    Emerald Isle of Erin
    Hello guys,
    I have been restoring my nand with a back up done with the reinx.
    I think at the time my ofw at the time of the nand backup was 6.something, anyway lower than my starting point.

    Had to rename some files to make them work with hekate but nothing major there.
    After everything went fine and my switch was back to day1, when trying to play Fortnite I’d get this error:
    error code 2002-1002
    Nintendo support claims it to be a problem with the sd card, tried to format and reinstall, re download it on the nand but no luck.

    There it seems to be really little information about it, and not many user have encountered it.
    This is what I could find:

    Some reddit users said that downloading an app from the nintendo store would fix it, which in my case didn’t.
    Other ones have caused the ofw to crash by going to the game’s important informations page(pressing + on a game) and that somehow,after rebooting, the error was fixed it.
    Again no luck in my case.

    I tried a factory reset, in normal and safe boot mode, both of them have failed due an unknown error.


    Apparently the only thing that fixed it was unlink the switch and link it again.

    I wonder what has caused this. Any Ideas?

    Ps:
    Hopefully this can help someone someday.
     
  2. Krazyeye

    Krazyeye Just Keep On Keepin' On!

    Member
    5
    Aug 5, 2017
    Korea, South
    WOLFPACK
    What about other games? Do they work? And why are you going ONLINE with your Switch that has been modded with CFW?? No good result can come from that... Going ONLINE with CFW Switch is just not a good idea.
     
  3. bell1-1010
    OP

    bell1-1010 Newbie

    Newcomer
    1
    Jul 15, 2019
    Italy
    Emerald Isle of Erin
    Sorry I should have explained myself better, Im going online on the official firmware now, I use a cfw on emummc.
    If I get banned is not a big deal, i’m play mostly with retroarch in netplay.
    I just wanted to try Fortnite on the switch.

    Edit:
    All the game I had before the nand backup, while they’re reinstalled during the restore were not working.
    A re install of those fixed the problem, fortnite was the only one not working and giving me that error code.
     
    Last edited by bell1-1010, Aug 18, 2019
Quick Reply
Draft saved Draft deleted
Loading...