Nintendo secretly locks back door. (Another Update Nag) 2/1/16

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by AKA-Link77, Feb 2, 2016.

Thread Status:
Not open for further replies.
  1. AKA-Link77
    OP

    AKA-Link77 Advanced Member

    Newcomer
    90
    17
    May 11, 2015
    United States
    [​IMG]
    I didn't see a thread about this, but anyways...
    I've been peacefully playing and enjoying most of online with my 10.1.0-27 N3DS but all of a sudden (on 2/1/16) I noticed that I couldn't play MK7 online. That was the first time in ages I receive that error (Update Notice). Not only are games effected but the entire system is getting nagged, even my friends list. I had the TUBEHAX DNS on my networks but I'm pretty sure I ended up getting the lock from an open NinZone wifi hotspot (the ones where the 3DS connects automatically).
    :hateit:Freakn butthole Nintendo!:hateit:
    So yah... I still can homebrew (Browser hax by DCing) but I'm locked outside of online.
    SOMEONE LET ME IN!! lol...
    I tried to use HANS with update spoof but that never worked (not even before this Nag), same goes for that eShop launcher app that's supposed to bypass update nags. If you can, please help and/or tell me if you are receiving this error too and which firmware you're on. I think I have the oldest 10.X firmware so I'm presuming that later ones are already effected by the "Nag Virus" or at high risk. Now I'm just wondering about the older firmwares.

    So yeah... This is a warning to people who are on this firmware; try not to get too close to those auto hotspots [which is nearly impossible]. When I first got the nag, I turned off spotpass and the sending of system info (which I thought I had off already... It wouldn't have mattered though, as Nintendo can still install locks without updating). A way to protect yourself is to I think add "attwifi" or other auto hotspots to your 3DS network settings and set the TUBEHAX DNS. Not sure if that will help...
    :cry:it was too late for me...:cry:
    Tell my wife...
    I hate her....
    *Dies*
    x__x
     
    Last edited by AKA-Link77, Feb 2, 2016
    GalladeGuy likes this.


  2. AKA-Link77
    OP

    AKA-Link77 Advanced Member

    Newcomer
    90
    17
    May 11, 2015
    United States
    Are you getting this error? (If so, put your firmware too)
    And Is there anything I can do?
     
  3. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,860
    839
    Sep 18, 2014
    United States
    Why did you make his thread? This is already known and there's like 5 other threads about it. Mods please close this!
     
    Last edited by nero99, Feb 2, 2016
    popokakapetu and N64 like this.
  4. Blue_Mew

    Blue_Mew Shiny Mew!

    Member
    2,371
    990
    Oct 2, 2015
    United Kingdom
    Faraway Island
    Can you downgrade and create an emuNAND?
     
    AKA-Link77 likes this.
  5. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,860
    839
    Sep 18, 2014
    United States
    Also, you have to be on 10.5 emunand to go online. Only reinand supports it on the new 3ds
     
    AKA-Link77 likes this.
  6. xdarkmario

    xdarkmario Philosopher

    Member
    1,321
    303
    Dec 30, 2010
    United States
    Mushroom Kingdom
    do you have a emunand or are you above 9.2 FW? if you do have emunand what are you using to boot into it?
     
    AKA-Link77 likes this.
  7. AKA-Link77
    OP

    AKA-Link77 Advanced Member

    Newcomer
    90
    17
    May 11, 2015
    United States
    As I said, I haven't seen this topic sorry.
     
  8. SomeGamer

    SomeGamer Within Hyrule Castle

    Member
    5,729
    2,676
    Dec 19, 2014
    Hungary
    And CakesFW.
     
    AKA-Link77 likes this.
  9. Apache Thunder

    Apache Thunder I have cameras in your head!

    Member
    4,090
    3,992
    Oct 7, 2007
    United States
    Levelland, Texas
    I'm honestly surprised to read that there are o3DS users out there on 10.3 or lower emunand....Like...WHHHYYY??

    Update emunand. Problem solved. If you really want to stay on something outdated you'll need to version spoof ALL the installed system titles! So get to work! :P

    Updating just NVER/CVER is a myth. It won't get rid of the update notice. If on n3DS. Just switch to CakesFW or Reinand which both support latest emunand now.
     
  10. AKA-Link77
    OP

    AKA-Link77 Advanced Member

    Newcomer
    90
    17
    May 11, 2015
    United States
    IDK if I can on a N3DS on 10.1.0-27...
    I don't have emunand and yeah I'm on 10.1.0-27. I use browser hax by switching wireless off then back on then rushing to the browser to load the launcher.
     
  11. SomeGamer

    SomeGamer Within Hyrule Castle

    Member
    5,729
    2,676
    Dec 19, 2014
    Hungary
    You can. Then you can pir8 games. I guess that's enough motivation to do it.
     
  12. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,673
    Sep 1, 2010
    Or Gateway if you have that. Additionally, apparently updating the friends list app will also re-grant you access.
     
    AKA-Link77 likes this.
  13. xdarkmario

    xdarkmario Philosopher

    Member
    1,321
    303
    Dec 30, 2010
    United States
    Mushroom Kingdom
    it may be risky but have you considered downgrading?
     
    AKA-Link77 likes this.
  14. Blue_Mew

    Blue_Mew Shiny Mew!

    Member
    2,371
    990
    Oct 2, 2015
    United Kingdom
    Faraway Island
    U get free gamez... If u downgwade 2day.
     
    AKA-Link77 likes this.
  15. Ryccardo

    Ryccardo WiiUaboo

    Member
    2,901
    1,355
    Feb 13, 2015
    Italy
    Imola
    NTR, but it has been updated for 10.4/.5 too!

    "friends" kernel driver, close enough :)
     
    AKA-Link77 likes this.
  16. SomeGamer

    SomeGamer Within Hyrule Castle

    Member
    5,729
    2,676
    Dec 19, 2014
    Hungary
    Only with 10.2 NATIVE_FIRM, though.
     
    AKA-Link77 likes this.
  17. jaksy

    jaksy GBAtemp Advanced Fan

    Member
    551
    197
    Jun 10, 2014
    United States
    Risky compared to what?
    It sounds like the only reason this guy is still on 10.1 is to install legit cia, and considering there likely aren't any more legit cia coming out, being forced into upgrading through a softbrick should only mean the loss of homebrew at most for him.

    That is assuming restoring a softbrick doesn't involve deleting your tickets for titles, which I'd hope it wouldn't.
     
    Last edited by jaksy, Feb 2, 2016
    AKA-Link77 likes this.
  18. AKA-Link77
    OP

    AKA-Link77 Advanced Member

    Newcomer
    90
    17
    May 11, 2015
    United States
    I've glanced in to it but never really tried, as it's risky like you said, and it seems complicated.
     
  19. DarkFlare69

    DarkFlare69 GBAtemp Psycho!

    Member
    4,626
    2,460
    Dec 8, 2014
    United States
    Ohio
    People are crying to me on skype about this new error code before i even heard of it. I knew that updating emunand would solve it but they say "it'll patch everything". Some people are so dumb.
     
    AKA-Link77 likes this.
  20. AKA-Link77
    OP

    AKA-Link77 Advanced Member

    Newcomer
    90
    17
    May 11, 2015
    United States
    So I guess this emunand thing is the answer? Or CakesFW/REInand... I think I'll look into Cakes and REI first.
     
Thread Status:
Not open for further replies.