Updated b9s 3ds to latest OFW using home wifi, now my 3ds says it connects but it doesn't.


Well-Known Member
Dec 2, 2014
United States
Okay so as the title states. I've been using my Old 3ds XL that was bs9 11.6. I wanted to update to play online with a friend. So I made sure Luma and gm9 are updated, made a Sysnand backup, connected to my home access point then updated the console. Everything went fine, it updated and rebooted to my custom themes, tested a couple pieces of homebrew/games and everything was booting fine. Tried 3hs and received the no network error even though my 3ds states its connected to the internet. So I think, maybe its 3hs? I go into FBI to remote install and noticed that FBI states that I'm not connected either. So at this point Im a bit panicky, so I try my phone as a hotspot...and it works? What is going on here? What would cause my home wifi to suddenly not work on a later OFW?

EDIT: I have no Idea why, but after several reboots, its showing signs of it working. Feel free to comment if there could be an actual issue. Or mods to close this thread as it could have just been a fluke with my network since my phone tether worked. Which would still be odd as the system update went through and it only had issues after rebooting.

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    Impish37 @ Impish37: nvm I used AdBlock to hide it