Nintendo DS Lite Not turning on

Discussion in 'NDS - Flashcarts and Accessories' started by HeWhoWas, Jan 27, 2009.

Jan 27, 2009
  1. HeWhoWas
    OP

    Newcomer HeWhoWas Newbie

    Joined:
    Jan 27, 2009
    Messages:
    2
    Country:
    Australia
    Hey guys,

    I've looked around online for an answer to this and no-one has been able to help me out. I've read all the tutorials on how to jump the F1 and F2 points, but they all say that the symptons of these errors are 1 of 2 things:

    The DS turns on, the green power lights come on along with the screen and then 1-2 seconds later it all powers down.

    or

    The DS operates normally, but won't charge.

    Here is what mine's doing(btw, it was dropped in the rain): It powers on, the green light comes on but nothing else. There is no sound, and no screens turn on. This applies to booting with a game inserted and also without. The green light does not turn off at all and it charges normally.

    I might have listed a bit too much, but I listed everything that could perhaps help you people to help me. I've jumpered F2 in an old DS, non-Lite, before and it worked well, but it was exhibiting the classic F2 symptons and was easy to diagnose.

    Thanks in advance for any assistance.

    HeWhoWas.
     
  2. HeWhoWas
    OP

    Newcomer HeWhoWas Newbie

    Joined:
    Jan 27, 2009
    Messages:
    2
    Country:
    Australia
    No one? Sorry for the double post.
     
  3. s0nicfreak

    Newcomer s0nicfreak Member

    Joined:
    Dec 14, 2004
    Messages:
    44
    Location:
    near chicago
    Country:
    United States
    You messed it up by dropping it in the rain.
     
  4. Chrono_Tata

    Member Chrono_Tata GBAtemp Advanced Fan

    Joined:
    Jan 26, 2008
    Messages:
    851
    Country:
    Thailand
    How long has it been since you dropped it in the rain? Let it sit for a week for the water to dry out then see what happens then. I think you're trying too hard to fix a simple problem.
     
  5. Canonbeat234

    Member Canonbeat234 Redeemed Temper

    Joined:
    Sep 24, 2008
    Messages:
    2,278
    Country:
    Japan
    Ditto listen to him since your DS wasn't submerge in water it can still work but might have a little sound problem.
     
  6. Kittymat

    Member Kittymat GBAtemp Advanced Fan

    Joined:
    Oct 16, 2008
    Messages:
    589
    Location:
    UK
    Country:
    United Kingdom
    The only fault I know that exhibits this fault is the wifi board, I took a lite apart and did not put the wifi unit it and it did exactly this, put the wifi board back in and it worked fine, however I have had another unit and it was not the wifi board - never got to the bottom of that one and replaced the main board.
     

Share This Page