Hacking New yet not new at Wii Hacking and need help!!!!!

Mike_Laing

Member
OP
Newcomer
Joined
Jan 27, 2009
Messages
16
Trophies
0
XP
9
Country
Canada
Hello all,
I recently decided to update my wii backup loader to the new 0.3 gamma by wiigator. I have the Homebrew Channel V1 and the v0.1 backup loader already installed (this is the part where i'm not new) When I tried to install the newest cIOS file I got and error and now my old backup loader as well as the new ones don't work. Ihave never updated my wii with official updates from Nintendo ever since I took it out of the box. Can anyone help please?? Reply to Thread or PM me.
 

FRanatic

Well-Known Member
Member
Joined
Nov 1, 2008
Messages
277
Trophies
0
XP
55
Country
Netherlands
Which systemmenu version are you on ?
Did you use the cIOS installer which came with 0.3 gamma ?
What error did it give you when installing ?
 

Mike_Laing

Member
OP
Newcomer
Joined
Jan 27, 2009
Messages
16
Trophies
0
XP
9
Country
Canada
I have the original sysmenu that was released with the wii as of last year, as I said I never updated it. I tried using the cIOS Loader and there was an error during the install. I can't remember what the error was, i'm at work now lol
rolleyes.gif
 

WiiPower

Well-Known Member
Member
Joined
Oct 17, 2008
Messages
8,165
Trophies
0
XP
345
Country
Gambia, The
If you haven't updated your your Wii since the installation of the backup launcher 0.1, do the following:
- run the DVDx installer and select uninstall
- delete IOS249 with AnyTitleDeleter
- delete the 0.1 channel, if you have one, with the WAD Manager
- install WiiGator's or Waninkoko's cIOS36rev7
- DON'T INSTALL DVDX!
- have fun
 
D

Deleted User

Guest
I think you should use cIOS uninstaller first, see if that helps.

If not, downgrade and follow the steps that WiiPower posted
 
D

Deleted User

Guest
Download it off somewhere. Put the .dol into a folder named "cIOS Uninstaller", name the .dol boot.dol.
 

Mike_Laing

Member
OP
Newcomer
Joined
Jan 27, 2009
Messages
16
Trophies
0
XP
9
Country
Canada
The error is ESAddContentStart (1000000f9)-1017- FAILED then it reloads HBC

Posts merged

I am going to try a downgrade to 3.2 and see if that will help
 
D

Deleted User

Guest
Yea, follow what ether said. Although, it is by far recommended to downgrade using 3.1-3.4 Twilgiht/Downgrade/Gamma tutorial instead. The Oct 23 fix can be confusing.
 

You may also like...

General chit-chat
Help Users
    K3N1 @ K3N1: The construction workers son wanted an Xbox for Christmas so he bought him white bricks