1. Zidoxx

    OP Zidoxx Newbie
    Newcomer

    Joined:
    Oct 24, 2018
    Messages:
    2
    Country:
    United Kingdom
    Hi.
    Will new titles like (detroit become human-assassin's creed odyssey-spider man ...) be released for the 5.05 exploit.
    Thanks
     
  2. Axido

    Axido GBAtemp Maniac
    Member

    Joined:
    Feb 12, 2014
    Messages:
    1,081
    Country:
    Germany
    It's heavily unlikely. If those titles have been built using older SDK versions, there's a possibility, but you'd still require someone who has an exploit for those firmwares said games normally require in order to dump them, because dumping the game requires you to start it first, which is obviously not possible on lower firmwares.

    This has been done with Horizon Zero Dawn back then, but I haven't heard of anything like that since. Though, I was not really keeping myself updated regarding this.
     
    Last edited by Axido, Oct 24, 2018
    Zidoxx likes this.
  3. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    9,371
    Country:
    United States
    No, because the exploit only enable homebrew, not an actual cfw, with homebrew enabled you get access to debug menu allowing you to dump games, but to dump games you still need to be able to run the game.
     
    Zidoxx likes this.
  4. Sparkss

    Sparkss GBAtemp Regular
    Member

    Joined:
    Jul 14, 2014
    Messages:
    144
    Country:
    United States
    I saw spiderman being shared around (already dumped), but it was not playable (on 5.05) from what I recall.
     
    Zidoxx likes this.
  5. sudeki300

    sudeki300 GBAtemp Advanced Fan
    Member

    Joined:
    Nov 20, 2004
    Messages:
    787
    Country:
    no as they need higher firmware to run those games.
     
    Zidoxx likes this.
  6. KiiWii

    KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    12,451
    Country:
    United Kingdom
    Not going to happen.

    Without someone or (scene release) group with a private exploit for 5.5x or higher, and dumping tools ported for that firmwares offsets: we won’t be able to play many of those games even if they were downgraded by using the 4.55 SDK method.
     
    Zidoxx likes this.
  7. Zidoxx

    OP Zidoxx Newbie
    Newcomer

    Joined:
    Oct 24, 2018
    Messages:
    2
    Country:
    United Kingdom
    Hey Man Thanks For Your Time.
    If a new 5.5x exploit got released will those work.
     
  8. KiiWii

    KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    12,451
    Country:
    United Kingdom
    Of course, it’s just a shame there is no exploit planned for release.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - exploit, titles,