New System update

Discussion in '3DS - Flashcards & Custom Firmwares' started by Zyvyn, Dec 4, 2018.

  1. Geezerdorf

    Geezerdorf Advanced Member

    Newcomer
    3
    Apr 11, 2016
    Mexico
    ヴェラクルス、メキシコ, AKA Hell.
    So it seems to be just disabling those japanese hotspots and patching minor things. Good to hear that. Thanks, @zoogie , @ThoD and @Lilith Valentine!
    Good to see that my paranoia wasn't right about ninty being overzealous with the 3ds as much as it actually is with the Switch.
     
  2. zoogie

    zoogie playing around in the dsiware

    Member
    20
    Nov 30, 2014
    Micronesia, Federated States of
    This is looking much more likely.
    https://hackerone.com/nintendo/hacktivity
     
  3. AndrewH

    AndrewH Advanced Member

    Newcomer
    3
    Jun 6, 2017
    Canada
    I am still on 11.7. It has been awhile since I followed things, but I thought 11.7 was the best to stay at, as 11.8 changed a lot and we were recommended not to update? Should I still stay on 11.7, or is 11.8/11.9 no different?
     
  4. Extrasklep

    Extrasklep GBAtemp Fan

    Member
    4
    Aug 24, 2017
    Poland
    Browser’s Castle
    You can update if you have the latest version of Luma
     
  5. nl255

    nl255 GBAtemp Addict

    Member
    7
    Apr 9, 2004
    11.8 is no different than 11.7 as cdn downloaders such as freeshop will still be broken no matter what. It appears that 11.9 is the same though you might want to give it a couple more days to be 100% sure. And as usual, always make a nand backup and backup your sd card before updating.
     
  6. AndrewH

    AndrewH Advanced Member

    Newcomer
    3
    Jun 6, 2017
    Canada
    Thanks guys! I am on Luma 9.1, so if there is no difference from 11.7 to 11.8/9, then I might as well update. I was thinking staying on 11.7 was best, as I was gaining something, I would otherwise lose on 11.8+. I guess not! Thanks for the confirmation guys!
     
  7. Redirr

    Redirr X11 Extreme.

    Member
    3
    Dec 4, 2014
    Brazil
    São Paulo, Brazil
    I just updated my NEW 3DS XL (B9+Luma9.1). And it's gone Crazy

    It's not working very well. I power on console and it's press first icon/option on screen (in this case -> Settings). After that i can navegate in settings menu, but it's hit first left button on screen ( touch ) by it's self.

    So, my NEW 3DS XL it's hitting touch screen by itself

    I'll try to CRtnand (11.5). But it's very weird!
     
  8. ThoD

    ThoD GBATemp Addict (apparently), but more like "bored"

    Member
    9
    Sep 8, 2017
    Greece
    The update had NOTHING in it that could have cause this. Either you messed something up yourself or it's a hardware issue (eg: bad touchscreen frame).
     
  9. urherenow

    urherenow GBAtemp Psycho!

    Member
    9
    Mar 8, 2009
    United States
    Japan
    Do you have manual DNS setup on your 3DS? The whole reason for that is to block updates...

    EDIT: You may have also set it up in your router at some point.
     
    Last edited by urherenow, Dec 6, 2018
  10. gengardenne

    gengardenne GBAtemp Fan

    Member
    2
    Nov 14, 2016
    Italy
    Can I update with B9S and luma 9.1 without problem?
     
  11. Zap2000

    Zap2000 GBAtemp Fan

    Member
    2
    Oct 19, 2018
    United Kingdom

    is everythinng safe to update now? or still somethings untested?
    whats is the lastest luma3ds needed?
     
  12. ThoD

    ThoD GBATemp Addict (apparently), but more like "bored"

    Member
    9
    Sep 8, 2017
    Greece
    As stated a couple dozen times all over the 3DS section already, if you were on 11.8, just update already, everything is exactly the same as far as the non-Japanese non-browser-exploit-looking user goes:P

    Really, just update, no point in worrying so much when it's been tested already! You do need Luma 9.1 though for 11.8/11.9 so if you still haven't updated, make sure you do Luma first.
     
  13. Zap2000

    Zap2000 GBAtemp Fan

    Member
    2
    Oct 19, 2018
    United Kingdom

    Why are they advising not to update here? Hasn't updated to upgrad yet?
    https://gbatemp.net/threads/3ds-firmware-version-11-9-0-42-available.525157/

    Nintendo has pushed out a new firmware update for the Nintendo 3DS family of systems, 11.9.0-42. It's currently not known exactly what this update brings to the table, but as always, you might want to wait to see what scene developers say before updating your 3DS, if you want to keep using homebrew. The last update, 11.8.0.41, was released in July 2018, and managed to break multiple homebrew applications upon its initial release, so it's recommended to stay on your current firmware for the time being. As always, the patch notes are for the sake of stability.
     
  14. Redirr

    Redirr X11 Extreme.

    Member
    3
    Dec 4, 2014
    Brazil
    São Paulo, Brazil
    Right of course. Had it about 1 year and perfetc fine, just after update goes crazy. yes it's update maybe goes wrong !
     
  15. ThoD

    ThoD GBATemp Addict (apparently), but more like "bored"

    Member
    9
    Sep 8, 2017
    Greece
    There's a difference to updating as soon as the update is released and after it has been analyzed, we know what came with it (I posted it on the first page of this thread) so since we know nothing important changed, it's perfectly fine to update now. The "wait" is ALWAYS until we can determine whether it will break compatibility or not, that's all, it's never "don't update ever"...

    The update by itself could NOT have caused your problem, it's something else you did. There's no known software issue that could make the touchscreen touch itself, it's always either the screen frame (most often), VERY bad calibration (try to fix it in the settings) or the screen itself is bad and needs replacing (eg: after the system took a fall or hit). Everyone who updated had no issues, so it's not the update, it's something you did and it just happened to coincide with when you updated. Only other explanation would be if the update didn't install correctly or something, so try recovery mode, but this is a very long shot compared to the other solutions I listed.
     
  16. Zap2000

    Zap2000 GBAtemp Fan

    Member
    2
    Oct 19, 2018
    United Kingdom

    I’m on luma9.1.89cc6ed Does that need updated before doing the ofw update?
     
  17. MasterMan

    MasterMan Advanced Member

    Newcomer
    3
    Jul 29, 2006
    Brazil
    Hi, i realy think my question has already been asked here. But just to be sure:
    I've moded my N3DS with sighax/Luma. It's 11.6.0-39U firm. Some months with no use and now it keeps asking to update.
    It's safe to do It out of the box or i need to do anythig first?

    Enviado de meu Moto G (5S) Plus usando o Tapatalk
     
  18. ThoD

    ThoD GBATemp Addict (apparently), but more like "bored"

    Member
    9
    Sep 8, 2017
    Greece
    Hold Select while booting to check your Luma version.
    If above 7.0.5, just update normally, but it's advised to get the latest Luma (9.1) from here: https://github.com/AuroraWright/Luma3DS/releases
    If 7.0.5 or below, then follow this guide before updating: https://3ds.hacks.guide/a9lh-to-b9s
     
  19. MasterMan

    MasterMan Advanced Member

    Newcomer
    3
    Jul 29, 2006
    Brazil
    It was 8.1. só i Just overwote boot.firm with the latest.
    Thank you.


    Enviado de meu Moto G (5S) Plus usando o Tapatalk
     
  20. FEF1

    FEF1 GBATemp’s very own Toaster

    Member
    3
    Aug 22, 2018
    United States
    Someplace
    When was the first time?
     
Loading...