new r4 firmware doesnt load old saves

Discussion in 'NDS - Console and Game Discussions' started by anaxs, Jul 22, 2009.

  1. anaxs
    OP

    anaxs got milk, got candy

    Member
    2,208
    1
    Mar 23, 2009
    Canada
    your moms jeans pocket
    my bro has an original r4 and he was running ysmenu on it
    after he heard about the new r4firmwares he downloaded 1.23 and put his games in
    the problem is he cant load the old save files
    when ever he loads it it says there is no save file and to make a new one but there is a save file

    thanks
     
  2. anaxs
    OP

    anaxs got milk, got candy

    Member
    2,208
    1
    Mar 23, 2009
    Canada
    your moms jeans pocket
    any body had a similiar problem or knows how to fix?
     
  3. elixirdream

    elixirdream GBAtemp Legend

    Member
    10,007
    2
    May 27, 2008
    Malaysia
    6th Dimention
    was he using yasumenu?

    try rename the save
    from .sav to .SAV (vice versa)

    also make sure the .sav is stored at the same place/folder with the game
     
  4. anaxs
    OP

    anaxs got milk, got candy

    Member
    2,208
    1
    Mar 23, 2009
    Canada
    your moms jeans pocket
    aight

    il see if it works
     
  5. RawrFull

    RawrFull Member

    Newcomer
    17
    0
    Jul 3, 2009
    Canada
    A House [:
    thanks elixirdream, tried it and it works now [​IMG]
     
  6. Canonbeat234

    Canonbeat234 Redeemed Temper

    Member
    2,278
    28
    Sep 24, 2008
    Wow that simple but kind of annoying
     
  7. elixirdream

    elixirdream GBAtemp Legend

    Member
    10,007
    2
    May 27, 2008
    Malaysia
    6th Dimention
    hahahaha
    no problem
    i didn't know there was another guy reading it [​IMG]

    glad that it helped : >
     
  8. anaxs
    OP

    anaxs got milk, got candy

    Member
    2,208
    1
    Mar 23, 2009
    Canada
    your moms jeans pocket
    it works now

    ty elixirdream