New cIOS PatchMii Clone won't pack into wad

Discussion in 'Wii - Hacking' started by noobwarrior7, Nov 12, 2008.

Nov 12, 2008
  1. noobwarrior7
    OP

    Member noobwarrior7 GBAtemp Advanced Maniac

    Joined:
    Aug 2, 2008
    Messages:
    1,594
    Location:
    USA
    Country:
    United States
    I installed the newest cIOS PatchMii-based clone here:

    http://wiibrew.org/wiki/CIOS_Patchmii_Inst...an_Disc_Support

    and I am trying to pack it into a wad, because, near as I can tell from a little reading here and there, this is the definitive version of rev6....

    ...so, I've never had trouble packing wads before....but this keeps giving me an error.....saying error in 0000000004.app?

    with blaze wad packer....


    anyone, anyone?
     
  2. OSW

    Former Staff OSW Wii King

    Joined:
    Oct 30, 2006
    Messages:
    4,796
    Country:
    Australia
    I'm going to try to pack it into a wad now.

    Unfortunately i get errors when installing wads with WAD manager 1.3 when using this cIOS, that's the only downside.

    EDIT: My apologies, i'm now pretty sure that the cause of my installation problems is something else.
     
  3. noobwarrior7
    OP

    Member noobwarrior7 GBAtemp Advanced Maniac

    Joined:
    Aug 2, 2008
    Messages:
    1,594
    Location:
    USA
    Country:
    United States
    ok, well, let me know how the packing goes.
     
  4. noobwarrior7
    OP

    Member noobwarrior7 GBAtemp Advanced Maniac

    Joined:
    Aug 2, 2008
    Messages:
    1,594
    Location:
    USA
    Country:
    United States
    kind of an important update, I created this buglist over on wiibrew:

    OBSERVATIONS:

    While this is a very nice idea for an app, it seems like it wasn't well tested.

    After a seemingly good install,

    2 Confirmed Bugs:

    - KILLS wad installation via the 2 newest Wad-Manager releases (likely because they attempt to use 249)

    - cIOS can't be packed into a ".wad" itself by any means I can manage


    ~ Noobwarrior7 on 11/12/2008 at 8:30PM


    ps: it killed anytitle deleter too, I was scared to death....the installer would run though, luckly, so I uninstalled it and am back to normal.
     
  5. OSW

    Former Staff OSW Wii King

    Joined:
    Oct 30, 2006
    Messages:
    4,796
    Country:
    Australia
    Damn, you're right! after more testing Wad installs don't work with this CIOS clone [​IMG]
     
  6. theBLUEBIRD

    Newcomer theBLUEBIRD Advanced Member

    Joined:
    Nov 2, 2008
    Messages:
    52
    Location:
    The Mountain
    Country:
    Norway
    Any way of fixing this..?
    So you can use AnyTitleDeleter again..?!
     
  7. noobwarrior7
    OP

    Member noobwarrior7 GBAtemp Advanced Maniac

    Joined:
    Aug 2, 2008
    Messages:
    1,594
    Location:
    USA
    Country:
    United States

    you just have to run the installer for that cIOS again to remove it.
     
  8. OSW

    Former Staff OSW Wii King

    Joined:
    Oct 30, 2006
    Messages:
    4,796
    Country:
    Australia
    Seems that waninkoko's cIOS is the only cIOS that works properly with wad manager etc.

    wiigators and patchmii vers don't have the required functions or something.

    Anyone know if wanins or gators cIOS supports korean disks?
     
  9. theBLUEBIRD

    Newcomer theBLUEBIRD Advanced Member

    Joined:
    Nov 2, 2008
    Messages:
    52
    Location:
    The Mountain
    Country:
    Norway
    I don't know why, but I can't seem to do that..
     
  10. noobwarrior7
    OP

    Member noobwarrior7 GBAtemp Advanced Maniac

    Joined:
    Aug 2, 2008
    Messages:
    1,594
    Location:
    USA
    Country:
    United States

    ....ok....try using wad manager 1.1 (not higher) and install cIOS_fix.wad (found all over here)

    that SHOULD work....

    I'm surprised the same installer didn't want to uninstall it for you, make sure you are using the same one.
     
  11. theBLUEBIRD

    Newcomer theBLUEBIRD Advanced Member

    Joined:
    Nov 2, 2008
    Messages:
    52
    Location:
    The Mountain
    Country:
    Norway
    All my programs are working perfect.
    That is without the cIOS installer programs..

    This is why I always need a WAD whenever I need to upgrade my cIOS.. But I don't really have any problems at the moment.. Only thing is, I can't use AnyTitleDeleter... And I would very much like to do some IOS-clean-up..!

    But if I install the cIOS_Fix, will it overwrite the current cIOS249 rev7 completely? And will I be able to use AnyTitleDeleter..?

    btw;
    What IOS is the PatchMii installed on...?
    Isn't that 249 as well..?!
     
  12. noobwarrior7
    OP

    Member noobwarrior7 GBAtemp Advanced Maniac

    Joined:
    Aug 2, 2008
    Messages:
    1,594
    Location:
    USA
    Country:
    United States
    wait, if you are on the newest Wii System update, that is why anytitle deleter won't work, you need to downgrade.

    and PatchMii IS IOS254, not 249, and it is not installed ON anything, it IS a cIOS, 254

    cios_fix installed via wad manager using IOS16 should overwrite that nasty cIOSrev6KoreanDisc that seems broken, but you're really dealing with two issues at once:

    -the cIOSrev6 that I'm talking about in this post, blocks normal wad manager installs, can't be packed into a wad itself, and for some reason breaks anytitle deleter.

    -the newest system update blocks normal wad installs, and breaks tons of programs.

    you can't test the first one if you haven't taken care of the second one.
     

Share This Page