New Acekard help?

Discussion in 'Acekard' started by Raccoonboy, Dec 4, 2010.

Dec 4, 2010

New Acekard help? by Raccoonboy at 12:47 PM (698 Views / 0 Likes) 4 replies

  1. Raccoonboy
    OP

    Newcomer Raccoonboy Member

    Joined:
    Mar 14, 2009
    Messages:
    20
    Country:
    United Kingdom
    I bought the Ackard 2I straight off of shoptemp and have a problem!
    The problem is that the microsd chip will not go into the actual cart!
    I am wondering wether I am installing this wrong or can anyone help?
     
  2. Eon-Rider

    Member Eon-Rider GBAtemp Maniac

    Joined:
    Jun 15, 2008
    Messages:
    1,021
    Country:
    Australia
    You need to provide more information. Why isn't it going in? Make sure the side of the MicroSD with the labels is facing outwards.
     
  3. Raccoonboy
    OP

    Newcomer Raccoonboy Member

    Joined:
    Mar 14, 2009
    Messages:
    20
    Country:
    United Kingdom
    I have tried to place the micro-sd in the correct place but it does not seem to click into place like it does on my R4.
    I think it may be some sort of cart problem as none of my microsd chips will go in...
     
  4. ShadowSoldier

    Member ShadowSoldier GBAtemp Guru

    Joined:
    Oct 8, 2009
    Messages:
    9,383
    Country:
    Canada
    The Acekard is spring loaded, unlike the R4...

    Maybe your spring doesn't like to be sprung [lol sexuallll]
     
  5. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    there was a batch of acekards without springs. most do have springs, and the spring can ship in the "down" position. all of the ak2i cards that i have used have had an issue with the msd card. it seems like the slot wasn't cut correctly. however, once you wiggle it around that problem all you need to do is press down to get it to engage with the spring.

    once your msd is in the slot can you boot up the acekard and run the firmware? if not then perhaps your spring needs to be popped back up. you can do this by pressing down firmly with the msd card. you can also open the acekard up and check if the spring is unhooked and then reset it.

    shoptemp is done with flash kits so you won't be able to return it. if you were going to try to do that i would suggest you open a ticket now.

    -another world
     

Share This Page