Hardware New 3ds XL Outer Camera has stopped working, need advice.

Merik2013

Active Member
OP
Newcomer
Joined
Sep 16, 2014
Messages
34
Trophies
0
Age
32
XP
185
Country
United States
At some point over the past week the outer cameras on my hardmodded Luma new 3ds xl stopped working. Obviously, my warrenty is voided so I cant go to Nintendo. I'd also prefer to avoid purchasing a fresh console as it would mean going though the process of grabbing the neccesary files for arm9 again but without the extra security of a hard mod. Given that, my options appear to be fix it myself or send it to another hardmodder and not see it again for another 3 months. The problem likely lies with the camera cable. I figure it's either dmaged or displaced. Does anyone with experience fixing this sort of issue have some sound advice or a tutorial I can make use of? I've seen guides for doing this on an old 3ds, but none on a new 3ds xl. My understanding is that the internal makeup of the systems is different enough to lead me into trouble if I try to follow the wrong instructions.
 

testerfan

Well-Known Member
Member
Joined
May 28, 2013
Messages
174
Trophies
0
Age
43
Website
www.fixxmaster.com
XP
1,810
Country
United States

Merik2013

Active Member
OP
Newcomer
Joined
Sep 16, 2014
Messages
34
Trophies
0
Age
32
XP
185
Country
United States
I'll have to wait and see how things go for me this month. Just got back from a con and am a bit strapped for cash atm. Your offer looks solid though so I'll keep you in mind.
 

Merik2013

Active Member
OP
Newcomer
Joined
Sep 16, 2014
Messages
34
Trophies
0
Age
32
XP
185
Country
United States
Oh, and btw, You should bear in mind that since my system runs Arm9 Loader Hax you absolutely must have my SD card in the system when you try to boot it or it won't boot properly. So, obviously, I'm going to be shipping the system with the micro sd card still inside. Just be sure to replace it in the system after the repairs before you attempt to boot it back up for testing.
 

vb_encryption_vb

That hardmod guy....
Member
Joined
Nov 21, 2015
Messages
1,994
Trophies
2
Age
40
Location
Acworth, GA
XP
1,680
Country
United States
Oh, and btw, You should bear in mind that since my system runs Arm9 Loader Hax you absolutely must have my SD card in the system when you try to boot it or it won't boot properly. So, obviously, I'm going to be shipping the system with the micro sd card still inside. Just be sure to replace it in the system after the repairs before you attempt to boot it back up for testing.

Would like to point out not all hard modders take 3 months...
 

You may also like...

General chit-chat
Help Users
    AncientBoi @ AncientBoi: hmmmm.. someone might have hacked into your account :unsure: Again........ :(