New 3DS xl blue light flash problem

Discussion in '3DS - Homebrew Development and Emulators' started by bonbonn, Oct 6, 2019.

  1. bonbonn
    OP

    bonbonn Newbie

    Newcomer
    1
    Oct 5, 2019
    Denmark
    Hi!

    I was trying to CFW my N3DS with the help of the latest guide at 3ds.hacks.guide (for version 11.11) Everything went smoothly until I installed the boot9strap to my console. After it, the 3DS went black and wont turn on. When I try to power it on, only the blue light flashes and that's all.

    Now, I've searched for AGES to solve this problem and the last thing I wanted to do is start a new thread about the same thing, but nothing seems to work, that has been suggested before! So here goes.

    I tried replacing the boot.firm to an earlier version of the boot file of luma but it did nothing. I also have the files from my SD card before I started this adventure, which I tried to get to work on the console with my other SD card but the same thing happened. I have also tried to L+R+A+UP start the console, but nothing happens even then.

    When I was watching the tutorials, I noticed that in my case, there was no configuring of luma whatsoever after the boot9strap installation. Also, my SD card root did not have a luma folder after the installation.

    I'm panicking pretty heavily, so if any of you have an idea to fix this, I appreciate it!
     
  2. SCOTT0852

    SCOTT0852 Some Dude on the Internet

    Member
    6
    Jan 20, 2018
    United States
    You don't seem to have placed the boot.firm on the SD card. Make sure that it doesn't go in any folders, the console won't look in them.
     
Quick Reply
Draft saved Draft deleted
Loading...