[NEW 3DS] Wait for Gateway support or buy Sky3DS?

Discussion in '3DS - Flashcards & Custom Firmwares' started by DrCrygor07, Jan 17, 2015.

?

Gateway 3ds or Sky3DS? (For New 3DS)

  1. Gateway 3DS

    75 vote(s)
    84.3%
  2. Sky3DS

    14 vote(s)
    15.7%
  1. DrCrygor07
    OP

    DrCrygor07 Italian Wario Ware bootleg©

    Member
    1,682
    621
    Sep 4, 2014
    Italy
    Yesterday I received my New 3DS ambassador edition, so i was thinking about buy a flashcard for it.
    Which one to buy?:unsure:
     


  2. gamesquest1

    gamesquest1 Nabnut

    Member
    14,091
    9,426
    Sep 23, 2013
    if you have some legit games to play, just wait for a gateway, if you are buying it with nothing to play....maybe sky3ds, just stay on 9.2 or lower so you can always change your mind and get a gateway card.....really its up to you, but i would still say sky3ds isnt really 100% safe from being blocked, so keeping the option of gateway is a good idea if you do get a sky3ds
     
    Margen67 likes this.
  3. DrCrygor07
    OP

    DrCrygor07 Italian Wario Ware bootleg©

    Member
    1,682
    621
    Sep 4, 2014
    Italy
    OK, i will wait for Gateway!;)
     
    Margen67 likes this.
  4. Judas18

    Judas18 Queen Kunty

    Member
    338
    109
    Jul 30, 2011
    England
    I would wait for Gateway, I myself have a Sky3DS and it really isn't all that amazing to be honest. The limitations are quite depressing but then again maybe I'm spoilt by the simpleness of DS flashcards.
     
  5. blobox

    blobox Advanced Member

    Newcomer
    67
    51
    Oct 20, 2013
    France
    Auxerre
    would you rather get a ps2 right now or wait a week or two and get a ps4?
     
    Margen67 likes this.
  6. gamesquest1

    gamesquest1 Nabnut

    Member
    14,091
    9,426
    Sep 23, 2013
    well in the interest of keeping people informed....it is now possible to play region free games with sky3ds
    https://gbatemp.net/threads/release...s-xl-from-9-0-9-4-sky3ds-users-rejoyce.378975

    but it seems like a pain in the arse to use if you wanted to play a lot of imports, its all blind, slow, and requires the web exploit for each game to boot, but for 9.3-9.4 users sky3ds is starting to resemble a proper flashcard...(well "resemble" like how quorn "resembles" meat....looks kinda like meat, and if you close your eyes and imagine it may nearly taste a bit like meat :P )
     
    2Hack, Margen67, SLiV3R and 2 others like this.
  7. greeeed

    greeeed Member

    Newcomer
    30
    6
    Nov 1, 2014
    Bosnia and Herzegovina
    And it doesn't work on New 3DS.
     
  8. gamesquest1

    gamesquest1 Nabnut

    Member
    14,091
    9,426
    Sep 23, 2013
    oh yeah,.....i forgot to mention that :P....so region free for standard 3ds's, for the OP with his n3ds.....no region free
     
  9. RaMon90

    RaMon90 GBAtemp Advanced Fan

    Member
    592
    150
    Dec 3, 2013
    Italy
    Ps2 of course
     
    MaNiAlJoWo and DjoeN like this.
  10. DrCrygor07
    OP

    DrCrygor07 Italian Wario Ware bootleg©

    Member
    1,682
    621
    Sep 4, 2014
    Italy
    I hope you are joking...;)
     
    Margen67 likes this.
  11. gamesquest1

    gamesquest1 Nabnut

    Member
    14,091
    9,426
    Sep 23, 2013
    i think you forgot to mention that the PS2 was more expensive than the PS4 :P
     
    memomo and Ra1d like this.
  12. Axido

    Axido GBAtemp Fan

    Member
    412
    395
    Feb 12, 2014
    Germany
    -lots of better games
    -less expensive games
    -games are not unfinished crap
    -possibility of starting backups

    So I better hope you are joking.
     
    Kross0, DrCrygor07 and DjoeN like this.
  13. mrolive

    mrolive GBAtemp Advanced Fan

    Member
    547
    202
    Jul 14, 2014
    Canada
    Well, if you don't mind reading up on how to setup and use each of Gateway's individual features, and have a 3DS on 9.2-, then go with a Gateway. It has tons of features the Sky3DS sorely lacks. But if you have a 3DS that is on 9.3+, get a Sky3DS. It's very simple to use and now has region free!

    Source: I have a Sky3DS
     
    Margen67 likes this.
  14. gamesquest1

    gamesquest1 Nabnut

    Member
    14,091
    9,426
    Sep 23, 2013
    Yeah, no region free for n3ds consoles though
     
    Margen67 likes this.
  15. _Chaz_

    _Chaz_ GBAtemp's Official Mook™

    Member
    5,682
    380
    Sep 12, 2009
    United States
    That depends.
    If you want to play games, get the PS2.
    If you want to watch movies and TV shows, get a Netflix account.
     
    Kross0, Margen67, DjoeN and 1 other person like this.
  16. mrolive

    mrolive GBAtemp Advanced Fan

    Member
    547
    202
    Jul 14, 2014
    Canada
    Ah, I missed that.
     
  17. DjoeN

    DjoeN Captain Haddock!

    Member
    5,134
    1,477
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    I really like all the ps2 mentioning (and how true that is)
    Axido has good points and _Chaz_ made me laugh with the netflix stuff, all so true!

    (Sorry for being so off topic :P )
     
  18. Apache Thunder

    Apache Thunder I have cameras in your head!

    Member
    4,091
    3,996
    Oct 7, 2007
    United States
    Levelland, Texas
    You should probably wait for Gateway support. Chances are that the next major firmware update will block the Sky3DS and you end up with something that can't play games requiring newer firmware or games that need updates from eShop as you will lose access to eShop since you have to stay on a firmware that Sky3DS still works on.

    Gateway and it's clones have some form of emunand so they won't have this issue. ;)
     
  19. Xenophy

    Xenophy !Core Member of Gatewait HYPE TRAIN!

    Member
    483
    429
    Dec 12, 2014
    Gambia, The
    Stuttgart, Germany
    Also I m wAiting for the gw support since i do believe they will find their way around blocks. But also ofc if the n3ds comes
    Out in 9.4 in eu then i might consider to go for a qq3ds XD
     
  20. Apache Thunder

    Apache Thunder I have cameras in your head!

    Member
    4,091
    3,996
    Oct 7, 2007
    United States
    Levelland, Texas
    If EU n3DS came out with 9.4 (though I've heard they come with 9.0/9.2) then just import one from Australia. They use the same region as EU consoles so EU games will work with it.