New 3DS not turning on. Help

Discussion in '3DS - Console, Accessories and Hardware' started by Ed26, May 13, 2017.

  1. Ed26
    OP

    Ed26 Newbie

    Newcomer
    3
    0
    May 13, 2017
    United States
    Hello,

    So my little brother has a 3DS super Mario edition with a CFW. According to him he was just playing Pokemon, then turned the 3ds off and when he tried to turned it back on later that day it wasn't tuning on. Now when i try turning on the 3rd the blue light turns on for like 1 sec and then turns off.

    I looked around the internet to see if i can fix it, but haven't. I've found similar problems with the blue light turning on and off, but the one i have found it makes a "pop" sound after 2-5 sec of the 3ds turning on and then turns off. Mine doesn't do that. the light just turns on for 1 sec, maybe lest than a sec and then turns off also the screen just stays black, it doesn't turn grey when i try turning it on. So i assume it was soft brick. I tried turning on the 3ds while pressing L,R,A, and Up d-pad and it didn't work. tried turning it on by pressing start and power button, also tried by pressing select and power button and none of them work.

    Just wanted to see if anyone here have encounter this problem and fixed it. I'm just thinking that i have to send it to Nintendo and see if they fix it, but I don't really want to do that.

    Thanks.
     
  2. arc13

    arc13 SPAAAACE !

    Member
    306
    836
    Mar 6, 2017
    France
    0xDEADBEEF
    Your console turn on without an SD crad ?
    Try to put the latest Luma3DS's arm9loaderhax.bin on the root of your SD Card, and try with another SD card if it didn't work
     
  3. Ed26
    OP

    Ed26 Newbie

    Newcomer
    3
    0
    May 13, 2017
    United States
    Thanks a lot! I took the SD card and it turned on.

    Would you know why that happened? I want to make sure he doesn't do it again, if he did anything.
     
  4. arc13

    arc13 SPAAAACE !

    Member
    306
    836
    Mar 6, 2017
    France
    0xDEADBEEF
    You followed the guide, so the arm9loaderhax.bin file is also in the CTRNAND, so a9lh can boot via the NAND.
    Is your system now booting with SD card ? Maybe just a poor contact.
     
  5. Jhnsn

    Jhnsn *Flat is Justice*

    Member
    239
    118
    Sep 1, 2016
    Australia
    Maybe corrupted SD card because if A9LH doesn't find anything on the SD card it would automatically boot the arm9loaderhax.bin from CTRNAND. Your system only booted without SD card.

    So check it with h2testw or some other program and clean your SD card slot.
     
    arc13 likes this.
  6. Ed26
    OP

    Ed26 Newbie

    Newcomer
    3
    0
    May 13, 2017
    United States
    Yeah, i put it back on and now its booting with it.

    — Posts automatically merged - Please don't double post! —

    Got it. Thanks.