New 3ds browser locked

Discussion in '3DS - Flashcards & Custom Firmwares' started by theicecave, Jun 9, 2016.

  1. theicecave
    OP

    theicecave Member

    Newcomer
    10
    0
    Jun 9, 2016
    Italy
    Hi all guys! I've a new 3ds with 10.3.0-24E and I'd like to mod it with the lunacfw.
    But.. after i copied all files of hbl and cfw on my sdcard, when I'm going to open the browser to launch the hbl exploit through qrcode and although I set the trick date on 1/1/2000 and 00:00, the browser doesn't open even.. I'm stuck here since 2 days, just link in this video.. it says me I need to update the system to latest version firmware..
    how to unlock this situation?
     


  2. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    Did you update your 3ds with a cartridge? Because -24 is the browser version and that's the version that belongs to 9.6. The correct browser for 10.3 is -28. That means you have a lower browser and probably can't use browser hax because of that.
     
    Kyojin, MelonGx, zoogie and 1 other person like this.
  3. zoogie

    zoogie simple pimp tool

    Member
    6,353
    8,054
    Nov 30, 2014
    United States
    Bingo. The black background is also a telltale sign of a stubbed browser. Gonna need a hax game.
     
  4. ThunderbInazuma

    ThunderbInazuma Pocket Rotom

    Member
    445
    115
    Aug 31, 2015
    Portugal
  5. zoogie

    zoogie simple pimp tool

    Member
    6,353
    8,054
    Nov 30, 2014
    United States
    Last edited by zoogie, Jun 9, 2016
    MelonGx likes this.
  6. theicecave
    OP

    theicecave Member

    Newcomer
    10
    0
    Jun 9, 2016
    Italy
    Yes, I updated the fw with a game from the 9.6-24E.. so what i should do now?
     
  7. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    Rent a Cubic Ninja.
     
  8. wormdood

    wormdood pirate booty inspector

    Member
    3,569
    1,521
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    cubic ninja
    freakyforms
    . . .
    pokemon smd
    tloz ocarina of time
     
    Last edited by wormdood, Jun 9, 2016
    zoogie likes this.
  9. theicecave
    OP

    theicecave Member

    Newcomer
    10
    0
    Jun 9, 2016
    Italy
    these game will update only the browser?

    '-.- .. another way without spend money?
     
  10. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    If you don't have access to a second homebrew 3ds: cubic ninja and freakyforms
    If you do; pokemon Super Mystery Dungeon and the legend of Zelda Ocarina of Time.
    If you're on n3ds you can even use super smash Bros.

    No these games will give you homebrew access after you've installed the exploit for the game. That way you don't have to use the browser but then can use pliasysupdater to downgrade to 9.2.0-20. There is no other way as you're technically on a frankenfirm right now. May I ask why you updated with a cartridge in the first place?
     
  11. wormdood

    wormdood pirate booty inspector

    Member
    3,569
    1,521
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    they will not update the browser at all . . . sorry to say but you ruined your chances at a free way at the homebrew channel and now you must pay for it . . . so to speak

    edit: fuck i got ninja'ed damn i type too slow
     
    Last edited by wormdood, Jun 9, 2016
  12. theicecave
    OP

    theicecave Member

    Newcomer
    10
    0
    Jun 9, 2016
    Italy
    I have New 3DS .. and I'm not able to access to hbl because I haven't a browser which jumps the exploit

    — Posts automatically merged - Please don't double post! —

    I've been ill-advised.. they told me that with the 9.6 the downgrade was highly risky to send in brick, due to unstability of sysupdater, except for the 10.3 versions of n3ds
     
  13. wormdood

    wormdood pirate booty inspector

    Member
    3,569
    1,521
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    someone correct me if im wrong . . . but i believe i read you can also use a ds lite to inject the savefile somehow if you have no access to a hbc 3ds (at least for tloz oot)
     
  14. theicecave
    OP

    theicecave Member

    Newcomer
    10
    0
    Jun 9, 2016
    Italy
    I haven't a ds lite.. and even a friend has got it
     
    Last edited by theicecave, Jun 9, 2016
  15. wormdood

    wormdood pirate booty inspector

    Member
    3,569
    1,521
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    let me see if i can find that thread . . .

    — Posts automatically merged - Please don't double post! —

    sorry for the double post but i found it
    [Tutorial] How to Install OoT3DHax

    remember kids google is your friend
     
  16. theicecave
    OP

    theicecave Member

    Newcomer
    10
    0
    Jun 9, 2016
    Italy
    So I need to buy this game by force?!
    € 30 for hyrule legends for upgrade to 10.3 and now other € 40..
    I think I would do well to buy a sky3ds+ .. less expensive '-.-

    p.s. I'm not a kid , 21y^_^
     
    Last edited by theicecave, Jun 9, 2016
  17. wormdood

    wormdood pirate booty inspector

    Member
    3,569
    1,521
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    again you need to buy either
    1. cubic ninja
    2. freakyforms deluxe
    3. the legend of zelda ocarina of time + powersaves 3ds(if you are unwilling to do method 3 in the guide i linked) you can use another hbc enabled 3ds instead of powersaves 3ds
    4. pokemon super mystery dungeon + powersaves 3ds (you can use another hbc enabled 3ds instead of powersaves 3ds)
    5. sky 3ds with a cubic ninja rom
    edit:
    6.
    note. all links provided are for usa versions of the games
     
    Last edited by wormdood, Jun 9, 2016
  18. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
    Well, if you are planning on getting homebrew or downgrading your N3DS, then yes, you have to buy a game (or a Sky3DS). The only free way to get homebrew access (as of today) is using the browser, and yours is broken.

    You'll have to either buy:
    • Cubic Ninja (probably hard to find or expensive)
    • Freakyforms Deluxe (probably hard to find or expensive)
    • Super Smash Bros. (you'll need a computer with a Wi-Fi card)
    • Sky3DS (and then load Cubic Ninja into it)
    For Ocarina of Time, you'd also need to buy a device called Powersaves, so that might not be a good idea.

    EDIT: Ninja'd :ph34r:
     
    Last edited by Kyojin, Jun 9, 2016
  19. theicecave
    OP

    theicecave Member

    Newcomer
    10
    0
    Jun 9, 2016
    Italy
    Ok, for 3 and 4 method you linked a guide.. but for cubic ninja and freakyforms I have to follow a guide or video, or simply using the qrcode of game and then start the hbl ?
    ty bros :P
     
  20. gamesquest1

    gamesquest1 Nabnut

    Member
    14,135
    9,479
    Sep 23, 2013
    or buy a copy of oot or pokemon smd with the exploit already installed off someone

    dont forget once downgraded you can resell the game, so i dont understand really why everyone is so upset having to buy a exploit game, powersaves i can understand as they lock it down with a serial, but for exploit games, just buy it, use it, sell it and be out of pocket by hardly anything :P
     
    wormdood likes this.