Neogamma V9, Always getting Error 1208

Discussion in 'Wii - Hacking' started by RomainRaoult, Jul 11, 2012.

  1. RomainRaoult
    OP

    RomainRaoult Newbie

    Newcomer
    5
    0
    Jul 11, 2012
    First, hello everyone.

    Seeing Nintendo Europe won't import Trauma Team, I decided that illegaly was the only way to get this fabulous game. I searched the Internet for patches to apply to the game, but I realised it would be easier to patch the Wii directly.

    I installed the homebrew, a wad manager and letterbomb so I could use Neogamma, which seemed the best take to play out-of-region games easily.

    But the problem is, I always get Error 1208 when I try to launch Trauma Team: the ISO seems to be alright since I can launch it on emulator flawlessly, I burned it on a Verbatim DVD-R at 4x with ImgBurn, and I have no idea what's causing the Error.

    I bought my Wii (PAL) around 2007-2008.

    I searched on the Internet for a solution, but what I found didn't help me: same old error.

    Thank you in advance for helping me.
     
  2. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,784
    1,323
    Nov 17, 2008
    United Kingdom
    Try using a usb loader. :P

    Sounds like a bad burn or something.
     
  3. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    Did you at all install a custom IOS? It is mandatory for loading backups.
     
  4. RomainRaoult
    OP

    RomainRaoult Newbie

    Newcomer
    5
    0
    Jul 11, 2012
    Unfortunately, I don't have any USB Key or SD Card with more than 4GB, that's why I chose burning.

    Bad burn? So the problem comes from my computer? Maybe I should try 2x instead of 4x, but I don't want to rush things and waste a DVD.

    I have Bootmii as an ciOS... If it is one.

    I tried installing Hermes, but (right, another problem to annoy you) it doesn't appear on the Homebrew channel.

    Sorry to annoy you with silly questions...
     
  5. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
  6. ddetkowski

    ddetkowski GBAtemp Maniac

    Member
    1,141
    56
    Jun 15, 2009
    United States
    United States
    did you check to make sure your Wii CAN play backup discs?
    Newer Wii's cannot, usb loading only works
     
  7. RomainRaoult
    OP

    RomainRaoult Newbie

    Newcomer
    5
    0
    Jul 11, 2012
    Hielkenator, thank you, I'll try.


    Like I said in my first message, my Wii isn't new at all.
     
  8. RomainRaoult
    OP

    RomainRaoult Newbie

    Newcomer
    5
    0
    Jul 11, 2012
    Ok, I tried with USB Loader GX... The problem is, it can't find my external hard drive. I've tried playing with the options, but still nothing.

    My hard drive is a 1TB iOmega eGo. I've seen someone with the same hard drive with no problem, but mine doesn't want to work...

    Again, please help me. It's making me mad to know that a game I'm craving is so close yet so far.
     
  9. RomainRaoult
    OP

    RomainRaoult Newbie

    Newcomer
    5
    0
    Jul 11, 2012
    ... This is weird.

    I tried for the 10th time... And it worked. I didn't change anything, everything was the same, but it worked, for no reason what-so-ever... Sorry for wasting your time so much. Next time I won't be such a noob and I will try, try and try again.

    Thank you for your answers and time. Now, Trauma Team awaits me!
     
  10. Frank Cadena

    Frank Cadena GBAtemp Fan

    Member
    317
    46
    Sep 13, 2009
    Did you have a wbfs folder on your HDD? Did you name the files correctly?