NeoGamma Questions

Discussion in 'Wii - Backup Loaders' started by gamefreak94, Nov 8, 2009.

  1. gamefreak94
    OP

    gamefreak94 GBAtemps (Un)Official Illogical Poster

    Member
    674
    0
    Jun 1, 2009
    United States
    At your window!
    so my wifi died on me and so i fixed it. Then my wii started to download a new wii update thing, i didn't think it would be harmful because i already had 4.2 firmware but now i cant run the neogamma backup launcher. I can't even use wad manager or any other apps other than gecko 1.9.3 which i cant play my burnt games on for some reason and homebrew thingy where i download apps.
    someone plz help me.
    edit:well i found out how to fix it.