Hacking Need some help, (ErrDisp) "The card was removed" error on FBI+other apps after updating Universal-Updater, but everything else works normally.


Aug 28, 2019
United States
I need some help, long story short, FBI, Anemone and Checkpoint stopped working right after I updated universal-updater, their icons went black in the home menu and when I try to open them using any of the black icons I get the error "The card was removed". Everything else I tried doing with my 3DS works perfectly without any errors, from playing games to using other homebrew apps. And I can still launch FBI, Anemone and Checkpoint through the homebrew launcher, and they work normally as they should, the error only appears if I launch them through the home menu.

I feel like their cia installs got broken somehow after updating universal-updater as they're the only things that were affected.

I had the idea to maybe try to remove them from the title list and "reinstall" them using FBI homebrew launcher, however when I tried to load the title list I get a "Failed to populate title list" error, with the description "RSA/Hash verification failure (392)", the title list still loads, but FBI, Anemone and Checkpoint don't appear anywhere on the list. I tried just directly installing their cias to see if something happens but I get the same "RSA/Hash verification failure" when I tried to install them.

I already did the "quadruple format" some users recommend and did a Full Write+Verify test with h2testw on my SD card and it passed with no errors, so the problem isn't with my SD card.

Here are some pictures I took (Black icons on the home menu, ErrDisp when I try to open any of them and Failed to populate title list on FBI opened through the homebrew channel, from left to right to bottom):


EDIT: So, I tried installing a different cia to see if I installing cias other than these 3 worked, the cia was tikSweep, and the install did work, but this caused every single cia installed app to disappear from the home menu, now things really got broken and I can only access the homebrew menu with Rosalina menu from Download Play.

I launched tikSweep using FBI from the homebrew menu, used it then used faketik after to see if anything would get fixed, and no luck, everything is still missing, I can see all my installed titles with FBI and I can even launch them from there, but nothing shows up in the home menu.

I feel like my only option now is to use Checkpoint from the homebrew menu to get my save files, wipe my sd card again and reinstall everything, which will take forever. I'm open to any other ideas before that though.
Last edited by Gsqa,

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    SylverReZ @ SylverReZ: Sup