Need serious help with CF on PSP

Discussion in 'PSP - Games & Content' started by mugge, Nov 11, 2010.

Nov 11, 2010

Need serious help with CF on PSP by mugge at 2:05 PM (1,420 Views / 0 Likes) 14 replies

  1. mugge
    OP

    Newcomer mugge Member

    Joined:
    Apr 28, 2006
    Messages:
    28
    Country:
    Denmark
    Hiya.

    I have a PSP slim with CF on (5.50 GEN-D3) (TA-085). I have not used the thing for a year but now I need it for a holiday next month so was looking to remove and add some new games to my mem cards. problem is I have no idea if I need to update my firmware for the new games and also I'm afraid I have no idea what the program I used to do it with was called and how it worked. Just remember that some of them needed patching back then and was done with the program to move a file back and forth from the mem card.

    Hope someone can help me [​IMG]
     
  2. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
  3. mugge
    OP

    Newcomer mugge Member

    Joined:
    Apr 28, 2006
    Messages:
    28
    Country:
    Denmark
    Thanks! Do I just do step 2, seeing as I have the GEN-D3 on already or should I do both steps?
     
  4. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    Just the step 2 is fine (It doesn't matter if you do GEN D3 anyway since it just re-flashes it)
     
  5. mugge
    OP

    Newcomer mugge Member

    Joined:
    Apr 28, 2006
    Messages:
    28
    Country:
    Denmark
    Ok, thanks a lot. Just 2 more questions then I'll stop bothering you [​IMG]

    1. Will the games that are patched on the card work after upgrade or do I need to add them all again.

    2. Does this new CF mean no more patching at all for now?
     
  6. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    [​IMG]
     
  7. mugge
    OP

    Newcomer mugge Member

    Joined:
    Apr 28, 2006
    Messages:
    28
    Country:
    Denmark
    Hmm, I get 'The system software of your PSP system is version 9.90. There is no need to update' when I try to update to Prometheus-3 5.50 GEN-D Addon
     
  8. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    http://www.psp-hacks.com/2010/11/05/promet...05-035-50-psps/
     
  9. mugge
    OP

    Newcomer mugge Member

    Joined:
    Apr 28, 2006
    Messages:
    28
    Country:
    Denmark
    Uhoh, I'll see if i can figure that out [​IMG]
     
  10. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
  11. mugge
    OP

    Newcomer mugge Member

    Joined:
    Apr 28, 2006
    Messages:
    28
    Country:
    Denmark
    Hmm, still get the same error. I have the 3 files in psp/game/update
    550.PBP
    631.PBP
    EBOOT.PHP

    And just try to run it but then the error comes up
     
  12. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    EBOOT needs to be .PBP
     
  13. mugge
    OP

    Newcomer mugge Member

    Joined:
    Apr 28, 2006
    Messages:
    28
    Country:
    Denmark
    Yeah, sorry was a typo. It is [​IMG]
     
  14. mugge
    OP

    Newcomer mugge Member

    Joined:
    Apr 28, 2006
    Messages:
    28
    Country:
    Denmark
    Oh wait, maybe it's just me being blond. I'm trying to update to Prometheus 3. Should I be doing an update to Prometheus 2 first?
     
  15. mugge
    OP

    Newcomer mugge Member

    Joined:
    Apr 28, 2006
    Messages:
    28
    Country:
    Denmark
    Anyone else able to help me along? I really don't wanna try something I'm not sure about and render the PSP totally unusable [​IMG]
     

Share This Page