need pointing in the right direction

Discussion in '3DS - Flashcards & Custom Firmwares' started by Bamstar, Aug 27, 2016.

  1. Bamstar
    OP

    Bamstar Member

    Newcomer
    18
    3
    Aug 27, 2016
    Hi guys need a little help and pointing in the right direction.
    My son decided he wanted to play on his 3ds yesterday and he has an r4 card for it last time he used all worked fine hower that was years ago i have been looking at what to do with his 3ds as CRWs was a dream when he last turned it on.

    The r4 card we have is a wifi R4i 3DS www.r4i-sdhc.com i have been to the site and got the latest stuf for it however when i come to load it, it shows the chessmaster icon but when you load it you just get the message "An error has occurred. press and hold power button to turn system off"

    Im not to sure what firmware the 3DS is on but in the settings it says Ver. 2.2.0-0E

    Any help and advise on what to do with system would be great thanx
     


  2. Skyshadow101

    Skyshadow101 The Sky Is The Limit!

    Member
    907
    311
    May 22, 2016
    United States
    The Underground
    Use Plailect's guide and install a9lh onto it.

    Since you're on 2.2.0 though, you can use a game called cubic ninja to extract your otp. Then you can easily install A9LH and update to 11.0.


    www.github.com/plailect/wiki

    Follow that guide STEP BY STEP and you should have a fully working CFW 3ds!

    Sent from my Browser on a New 3DS XL with A9LH
     
    Last edited by Skyshadow101, Aug 27, 2016
  3. Bamstar
    OP

    Bamstar Member

    Newcomer
    18
    3
    Aug 27, 2016
    thanx for reply how do i find out what system i have i no its an "old 3ds" also that link doesnt work, hummm looks like id have to do a cart update witch will be hard as all his games have 2.0 on em lol
     
    Last edited by Bamstar, Aug 27, 2016
  4. Ironknight

    Ironknight GBAtemp Regular

    Member
    170
    48
    May 24, 2016
    Gambia, The
    The actual link is https://github.com/Plailect/Guide/wiki , and you need to do the cubic ninja otp path
     
  5. Bamstar
    OP

    Bamstar Member

    Newcomer
    18
    3
    Aug 27, 2016
    dont you need to be on 9.0.0 for cubic ninja?
     
  6. Roomsaver

    Roomsaver GBAtemp Advanced Fan

    Member
    948
    243
    Sep 7, 2015
    United States
    garfield kart grand prix
    Only for ninjhax 2.x. Ninjax 1.x can run on older versions.
     
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    9,895
    5,220
    Nov 23, 2014
    Australia
    Canberra, Australia
    With the recent update to the guide, it's probably not worth seeking out a Cubic Ninja just for the purposes of making it easier to install a9lh (it's pretty short now already). @Bamstar, if you read Part 1 it will tell you what you need to do: buy a cartridge that updates to 4.X then use Decrypt9 MSET. You already have a DS flashcart so you don't even need to buy one of those. If you look through here: http://www.eurasia.nu/wiki/index.php/3DS_Games_with_firmware_updates_in_the_4.1_-_4.5_range this will tell you what games have a 4.x update.

    Edit: although you'll need to get your DS flashcart working. There's a thread that's called "Ask for your firmware files here!" or something like that where you can find the right files for your flashcart. I can't remember the exact title and I can't seem to get it to come up in Google. Hopefully someone will link it for you.
     
    Last edited by Quantumcat, Aug 27, 2016
  8. Bamstar
    OP

    Bamstar Member

    Newcomer
    18
    3
    Aug 27, 2016
    Great thanx a lot for ya help I'll see if I can find the thread if not I'll just go get a second hand game with 4.x

    Thanx again
     
  9. Bamstar
    OP

    Bamstar Member

    Newcomer
    18
    3
    Aug 27, 2016
    This is getting a pain the r4i card works on the old ds lite but not the 3ds (anyone wanna buy a 3ds lol)
     
  10. Roomsaver

    Roomsaver GBAtemp Advanced Fan

    Member
    948
    243
    Sep 7, 2015
    United States
    garfield kart grand prix
    I think you need MSET
     
  11. Quantumcat

    Quantumcat Dead and alive

    Member
    9,895
    5,220
    Nov 23, 2014
    Australia
    Canberra, Australia
    If the R4i card doesn't work on the console then he can't get MSET?
     
  12. Roomsaver

    Roomsaver GBAtemp Advanced Fan

    Member
    948
    243
    Sep 7, 2015
    United States
    garfield kart grand prix
    Oh shit you're right, I think.
     
  13. madzak

    madzak Member

    Newcomer
    20
    1
    Sep 15, 2008
    @Skyshadow101
    so once completed all Plailect's guide succesfully
    Can I update through official nintendo via wifi just like normal, and a9lh+luma would still work?
     
  14. Roomsaver

    Roomsaver GBAtemp Advanced Fan

    Member
    948
    243
    Sep 7, 2015
    United States
    garfield kart grand prix
    When you update sysNAND just make sure to check "Updated SysNAND" in Luma settings.
     
  15. madzak

    madzak Member

    Newcomer
    20
    1
    Sep 15, 2008
    shall I turn it off once update done?
     
  16. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,602
    2,957
    Mar 16, 2012
    United States
    No, always keep that option checked.
     
  17. Roomsaver

    Roomsaver GBAtemp Advanced Fan

    Member
    948
    243
    Sep 7, 2015
    United States
    garfield kart grand prix
    -Nvm
    EDIT: Didn't know if he meant the option or his 3DS.
     
  18. madzak

    madzak Member

    Newcomer
    20
    1
    Sep 15, 2008
    will check that option for sure thanks
    but is it ok to just leave it checked
     
  19. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,602
    2,957
    Mar 16, 2012
    United States
    Yes, leave Updated SysNAND checked. I said to always leave it checked. :/
     
  20. madzak

    madzak Member

    Newcomer
    20
    1
    Sep 15, 2008
    thank you.