Hardware Need Help w/ Theme Sounds

Sekiro

Member
OP
Newcomer
Joined
Aug 26, 2019
Messages
7
Trophies
0
XP
61
Country
United States
Not sure if this the right place but... after remaking my theme for about 4x and now finally finalizing it, I've come to an error with p3tcompiler as it gives me a "setable" error on sound compiling. I have no issues with them when I use PS3 Theme Builder, but I want to do it with the basic compiler instead so I can use all the icons like (minis, video upload etc.) since the builder is missing those options.

Is there another way to fix the sound compiling error with the script or do I need to sacrifice few icons for sounds? :/

This is where it crashes:

<setable>
<se id="se_decide" left="se_decide_1.vag" right="se_decide_1.vag" />
<se id="se_cursor" left="se_cursor_1.vag" right="se_cursor_1.vag" />
<se id="se_optionmenu" left="se_optionmenu_1.vag" right="se_optionmenu_1.vag" />
<se id="se_cancel" left="se_cancel_1.vag" right="se_cancel_1.vag" />
<se id="se_system_ok" left="se_system_ok_1.vag" right="se_system_ok_1.vag" />
</setable>

Cheers.
 

Sekiro

Member
OP
Newcomer
Joined
Aug 26, 2019
Messages
7
Trophies
0
XP
61
Country
United States
Seems like this forum is useless for anything non-Nintendo related. :creep: You may close this thread.
Also, got this fixed. The issue was with my compiler for anyone wondering.
 
Last edited by Sekiro,

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    The Real Jdbye @ The Real Jdbye: quite a tight bend on that 8pin->12pin adapter in my case, which is the worst case scenario, but...