need help, new user

Discussion in '3DS - Flashcards & Custom Firmwares' started by slvdb, Apr 24, 2016.

  1. slvdb
    OP

    slvdb Member

    Newcomer
    32
    4
    Apr 24, 2016
    Italy
    first of all exuse me for my english and for thread (not sure it's right section)

    i have a o3ds firmware 4.5 and i make a big mistake; always used with a gateway card (now i switched to a n3ds) side by side with early Pasta cfw (that one installed through palantine and PBT) for gba.
    Some days ago i set up twl patch also but i wrong installed it in sysnand, after formatted sd card and consolle for a new setup on a new micro sd but twl patch it's still there so i cannot use ds flash card for set MSET (nothing happens tapping profile - ds) ; so i have no MSET, no browser access, no ds cart access too, only a gateway and a big problem

    need a way to enter homebrew to use FBI and restore twl with proper cia

    thanks for help to all
     


  2. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,853
    831
    Sep 18, 2014
    United States
    you sure you have no browser? what is your full firmware version? patched twl does not disable ds flash cards.. if you have a nand back up and can install a nand port mod, you can restore your nand no matter what.
     
  3. slvdb
    OP

    slvdb Member

    Newcomer
    32
    4
    Apr 24, 2016
    Italy
    thanks

    so, no browser access (requires update), firm is 4.5.0-0E and yes i have a nand backup but not much able to install a port.
    The problem is that i have no access to a cfw; i could update to 9.2 too if it would be a way

    — Posts automatically merged - Please don't double post! —

    i tried to reinstall pasta since no ds card is required but PBT won't boot; after twl patch when i try to enter gateway blue card i have a black screen (had same on my n3ds) so i assume it's there the problem
     
  4. GuyInDogSuit

    GuyInDogSuit I ain't your pa.

    Member
    1,361
    299
    Aug 1, 2008
    United States
    Antelope, CA
    4.5 doesn't have a working browser. If you can update to 9.2, I'd do it. But it requires buying a specific game if you don't have CFW access.
     
  5. slvdb
    OP

    slvdb Member

    Newcomer
    32
    4
    Apr 24, 2016
    Italy
    thanks for replies, i know but only two cooking mama games have that firmware in; right now trying a way to boot gateway or something, but i assume ds profile mset is broken
     
  6. astronautlevel

    astronautlevel But he's a guy

    Member
    3,908
    4,573
    Jan 26, 2016
    United States
    That Nightly Site™
    If you can get any flashcart with a firmware version between your current one and 9.2.0 you can update to that then complete the rest of the upgrade using rxtools loaded via browser.
     
  7. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,506
    492
    Mar 20, 2010
    United States
    Though at that point, wouldn't it just be cheaper to get a Powersaves and OoT and update to 10.7?
     
  8. GuyInDogSuit

    GuyInDogSuit I ain't your pa.

    Member
    1,361
    299
    Aug 1, 2008
    United States
    Antelope, CA
    Lawls. Probably.
     
  9. astronautlevel

    astronautlevel But he's a guy

    Member
    3,908
    4,573
    Jan 26, 2016
    United States
    That Nightly Site™
    I meant any game cart :P
     
    CrispyYoshi likes this.
  10. slvdb
    OP

    slvdb Member

    Newcomer
    32
    4
    Apr 24, 2016
    Italy
    thanks all, right now updating woul be my last option sice i prefer to keep mset; read about someone that restored twl firm with a consolle format, but for me didn't work
     
  11. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,506
    492
    Mar 20, 2010
    United States
    Are you sure you don't want to update? Menuhax and A9LH are actually faster than MSET if you take the time to set them up! (Either way, you will probably need a hackable cart: I'm not sure if updating with a cart to 9.2 will give you a proper web browser, but I'm not entirely sure...)
     
    GuyInDogSuit likes this.
  12. astronautlevel

    astronautlevel But he's a guy

    Member
    3,908
    4,573
    Jan 26, 2016
    United States
    That Nightly Site™
    Updating will give you a proper browser, it wasn't until 9.9 that the dummy browser was included with carts.
     
    CrispyYoshi likes this.
  13. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,506
    492
    Mar 20, 2010
    United States
    Thanks for the answer! That's probably the cheapest solution, then: Just find a game that has a firmware update between 9.0 and 9.2 on it, and you should be able to follow along with the rest of the Plailect Wiki Guide.
     
  14. slvdb
    OP

    slvdb Member

    Newcomer
    32
    4
    Apr 24, 2016
    Italy
    i updated to 4.5 with a game (pokemon gates to infinity) too but no browser for me
     
  15. astronautlevel

    astronautlevel But he's a guy

    Member
    3,908
    4,573
    Jan 26, 2016
    United States
    That Nightly Site™
    Even if you find one with an older version you can use Spider to load rxtools. See the 9.2.0 update section of the guide
     
    CrispyYoshi likes this.
  16. GuyInDogSuit

    GuyInDogSuit I ain't your pa.

    Member
    1,361
    299
    Aug 1, 2008
    United States
    Antelope, CA
    4.5 doesn't have a browser....
     
    astronautlevel likes this.
  17. slvdb
    OP

    slvdb Member

    Newcomer
    32
    4
    Apr 24, 2016
    Italy
    ok thanks all, if will not be a way to restore twl or boot any ds card i will have to update
     
  18. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,506
    492
    Mar 20, 2010
    United States
    AHH RIGHT. That's perfect, then! I wonder which physical cards OP has, then?
     
  19. slvdb
    OP

    slvdb Member

    Newcomer
    32
    4
    Apr 24, 2016
    Italy
    have lot of games but mostly are online bought so linked to my nintendo account (and on 4.5 i have no access to eshop); have to see which firm have my phisically copies

    if someone have a different updating solution would be accepted

    thanks all
     
  20. GuyInDogSuit

    GuyInDogSuit I ain't your pa.

    Member
    1,361
    299
    Aug 1, 2008
    United States
    Antelope, CA
    Well, you already tried a system format. That didn't work. So you'll need to update. And the only way to do that is via a cart. Check http://www.3dsdb.com/ for compatible carts. Amazon and eBay are your friend.