Need Help Making USB Loader Recognize My Flash Drive

Discussion in 'Wii U - Hacking & Backup Loaders' started by Hitokage, Apr 4, 2016.

  1. Hitokage
    OP

    Hitokage Newbie

    Newcomer
    5
    0
    Apr 4, 2016
    United States
    I've been fiddling around with trying to make my Wii U load Wii games from my flash drive all day. At first, the game would show up (Twilight Princess, if that matters any), but when I clicked start, it would just crash back to the Homebrew Channel main menu.

    After learning it was a problem with the cIOS, I installed the proper one (I forget the name, v53 I think?), which I verified worked due to it finally no longer saying "You cannot load Wii games and some channels on this version". It instead tried to initialize an HDD, but couldn't find anything, so it went to the menu, but read off of the Wii U's hard drive, rather than my flash drive.

    It is not seeing my flash drive at all, even after formatting it in several types (WFBS, FAT32), and I'm about at my wit's end trying to make it work. Any ideas?
     
  2. jbuck1975

    jbuck1975 GBAtemp Advanced Fan

    Member
    872
    184
    Dec 28, 2015
    United States
    I don't have an answer for you, but when I first did my vWii, i tried 2 different flash drives, neither worked finally bought a extrnal hard drive with y cable and it worked.
     
  3. Hitokage
    OP

    Hitokage Newbie

    Newcomer
    5
    0
    Apr 4, 2016
    United States
    I don't have the money for an external hard drive, sadly. The strange thing is prior to flashing a new cIOS, it was able to find my flash drive just fine, it just would crash upon launch
     
  4. endoverend

    endoverend AKA zooksman

    pip Contributor
    GBAtemp Patron
    endoverend is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,844
    3,549
    Jun 6, 2013
    United States
    Make sure you have installed cIOS perfectly according to this guide. You may have installed a Wii cIOS which is incompatible with the vWii. Use the guide in my signature to post a sysCheck as well so we can see your IOS setup.

    Some other info is needed as well. What flash drive are you using? How big is it? Have you tried using a Y-Cable or a different flash drive?
     
  5. Hitokage
    OP

    Hitokage Newbie

    Newcomer
    5
    0
    Apr 4, 2016
    United States
    Mind if I get that to you tomorrow? I just turned my Wii off (school tomorrow -3-), but I know I'll be fiddling with it more as soon as I get home.

    As for the flash drive, it's nothing fancy. 16 GB (~14.9 usable out of the box) Lexar USB 2.0 flash drive, the other flash drive I have is too slow to try and run a game off of (oddly, even saving word documents to it is slow), though testing it wouldn't hurt. I do not own a y cable.
     
  6. endoverend

    endoverend AKA zooksman

    pip Contributor
    GBAtemp Patron
    endoverend is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,844
    3,549
    Jun 6, 2013
    United States
    Alright, just send the syscheck when you can because we need that to proceed.
     
  7. Hitokage
    OP

    Hitokage Newbie

    Newcomer
    5
    0
    Apr 4, 2016
    United States
    Well, I tried to do it. Gives me the error-

    Failed to get stored TMD for IOS36

    I'm going to assume I either flashed the cIOS incorrectly, or I didn't copy a file properly on the syscheck program itself
     
  8. endoverend

    endoverend AKA zooksman

    pip Contributor
    GBAtemp Patron
    endoverend is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,844
    3,549
    Jun 6, 2013
    United States
    What that means is that you have an invalid IOS 36 installed on your system which could be causing problems. We can fix that, but I want to see your cIOS as well. Follow the "troubleshooting" part of the syscheck guide to skip IOS 36 and get the rest of the report.
     
  9. Hitokage
    OP

    Hitokage Newbie

    Newcomer
    5
    0
    Apr 4, 2016
    United States
    Sorry it took so long, here it is-

    Warning: Spoilers inside!
     
  10. endoverend

    endoverend AKA zooksman

    pip Contributor
    GBAtemp Patron
    endoverend is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,844
    3,549
    Jun 6, 2013
    United States
    Your cIOS setup is ideal, leading me to believe that the missing IOS 36 is causing the issue in some way. In a few moments I'll PM you a guide on how to fix the IOS and hope that resolves the problem.
     
    Kafluke likes this.