Need help for M3i Zero

Discussion in 'M3 Adapter' started by hellen2010, Mar 13, 2011.

  1. hellen2010
    OP

    hellen2010 Newbie

    Newcomer
    3
    0
    Mar 1, 2011
    United States
  2. floraluca

    floraluca Member

    Newcomer
    15
    0
    Jan 24, 2011
    France
    douai,france
    hello get all your files from handheldsources and dont forget to reformat your microsd card you can get a program to format your card from sdcard.org. program is sdformatter 3.0 and after you finish formatting copy your f core to the root of your sd card and then copy system folder and hopefully it works
     
  3. hellen2010
    OP

    hellen2010 Newbie

    Newcomer
    3
    0
    Mar 1, 2011
    United States
    Thank you,i will try again.
     
  4. vyperstrike

    vyperstrike Member

    Newcomer
    26
    0
    Dec 18, 2010
    United States
    Chesapeake, VA
    Try plugging the M3 in after the usb. That worked for me, I had a solid light initially updating to the latest firmware.
     
  5. cyberslick

    cyberslick Newbie

    Newcomer
    2
    0
    Mar 14, 2011
    United States
    I too am having this problem. I've used the default windows formatter, and the one linked here, neither of them are allowing my card to work. No matter what I do I cannot get my card to blink, only a solid red light.

    I've used all the files that have been linked here. I have a sandisk 2gb, I've formatted it several times to fat32 and nothing seems to be working. The only thing that I haven't tried is another card, because I don't have one and I can't really justify spending any more money on something that doesn't work. From the looks of it, this is a very common issue.

    What else could I possibly try?
     
  6. cyberslick

    cyberslick Newbie

    Newcomer
    2
    0
    Mar 14, 2011
    United States
    I have solved my issue. I've formatted that card with every program under the sun for PC, so I eventually switched over to my girlfriends macbook.

    I used the Macintosh Disk Utility program, and formatted using the Partition features. I set Partition to 1, and set the partition option to MS-DOS (fat32). That seemed to have worked for me.