Need help buying a 2ds pre 9.2

Discussion in '3DS - Flashcards & Custom Firmwares' started by elfkinn, Mar 6, 2016.

  1. elfkinn
    OP

    elfkinn Member

    Newcomer
    10
    0
    Mar 6, 2016
    United States
    I know there are other threads about this but most are a few months old or years old, I was wondering if anyone knows of any 2ds bundles that come with firmware below 9.2.

    I was thinking of buying a mariokart bundle from target or a refurbished one off ebay anyone know what update most of these are running.
     
  2. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    I believe it's any bundle except the yokai and pokemon?
     
  3. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    256
    Jan 31, 2015
    Yep just as @cooroxd said. 2DS is pretty old now and they released around 6.x firmware. Mario Kart bundle released when 2DS was new which was before 9.2, so it should have any firmware below 9.2. If you're buying an used one then it's likely to have been updated.

    Even if you get a 2DS with a firmware higher than 9.2 then it IS possible to downgrade it to 9.2 if it has any firmware between 9.3-10.3.
     
  4. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    thats true, the newest batch that came out of nintendo was fire emblem fates limited edition new 3ds xl. The firmware it came with it was 10.2. So if you decide to buy a brand new retail SEALED 3ds, you're guarantee a firmware 10.3 or less. Just be sure it's not second hand or open box.
     
  5. elfkinn
    OP

    elfkinn Member

    Newcomer
    10
    0
    Mar 6, 2016
    United States
    Thanks for the info, also just to make sure browser hax work in 9.2 and below right and i wont need anything but a sd card in order to run homebrew if it is pre 9.2 right?
     
  6. zoogie

    zoogie simple pimp tool

    Member
    6,492
    8,341
    Nov 30, 2014
    United States
    In the US, any new non-yokai watch system will be 9.2 or less. the yokai bundle is 9.9 and is still downgradable, with a very small risk of brick (especially if you can't follow directions).
    Correct.