NDSI R4iSDHC issue

Discussion in 'NDS - Flashcarts and Accessories' started by JuggaletteENJ, Jun 21, 2010.

Jun 21, 2010

NDSI R4iSDHC issue by JuggaletteENJ at 3:09 AM (1,229 Views / 0 Likes) 2 replies

  1. JuggaletteENJ
    OP

    Member JuggaletteENJ GBAtemp Regular

    Joined:
    Sep 4, 2009
    Messages:
    104
    Country:
    United States
    I bought 2 R4i chips, one for my DSI XL and one for my sons DSI. I loaded the same software on both. When I load mine, everything works fine. When I load my sons, it goes well until I click on a game, then I get
    "Open Demon0.SYS Error!"

    I have tried 3 different micro SD cards, 2 different 2GB I already had, then I bought a new 4GB, and had the same results. Whats the business?

    Also, I don't know if it matters, but the cards say "V1.4" on them, but I know my Kernal DL is correct, otherwise it wouldn't have worked on my DSI XL

    Sorry if this was handled in another forum...I couldn't find it.
    [​IMG]
    [​IMG]
    [​IMG]
     
  2. exangel

    Member exangel executioner angel

    Joined:
    Apr 20, 2010
    Messages:
    1,574
    Location:
    Tucson, AZ
    Country:
    United States
    are both R4i cards identical? (you didn't actually say they were)
    what is the URL on the box for yours? if his is not identical to yours what is the URL on the box for his?
    if you don't have the boxes, the URL's may be on the label of the cartridge themselves
     
  3. injected11

    Member injected11 Crescent Freshâ„¢

    Joined:
    Jul 17, 2009
    Messages:
    1,776
    Country:
    United States
    It should automatically create that file on start-up...

    I would copy that file from your microSD to his and see if there is any change.
     

Share This Page