Hacking NDS Backup Tool & savegame_manager not picking up .sav files

crimsonnight

Well-Known Member
OP
Member
Joined
Jan 9, 2008
Messages
336
Trophies
0
XP
730
Country
I've tried both NDS Backup Tool and savegame_manager, they're both connecting to my smallftp server fine but neither of them can find the .sav files for some reason (I've even tried other peoples save files) - I've created the folder on the root of my C drive and double-checked the settings in smallftp 50 times to make sure they're correct according to the included readmes. Anyone got any ideas?
 

migles

All my gbatemp friends are now mods, except for me
Member
Joined
Sep 19, 2013
Messages
8,034
Trophies
0
Location
Earth-chan
XP
5,234
Country
China
Unprotected network (it's connecting to the server fine) - DS Lite + DSTwo - Pokemon Black

i am am gona test it.. not sure if nds backup tool works with pokemon black becasue the IR module...

wait about 10 minutes i will check if i have no problem

did you run the smallftp as admin? also is it win 7?
 

migles

All my gbatemp friends are now mods, except for me
Member
Joined
Sep 19, 2013
Messages
8,034
Trophies
0
Location
Earth-chan
XP
5,234
Country
China
ok, after several tries it worked fine..
make sure you have a folder C:\NDS_Backup and permitions like this:
dasdsafsafas.png


when selecting directory, don't touch "virtual path"


the 3.0 version of the tool doesnt boot on my dstwo.. not sure why... so use 2.4 (tell me if 3.0 worked for you..)


try port 8080 or 21 (i know it connets but try it anyway)

make sure you have no firewall blocking the thing.. like comodo..

also, try to BACKUP YOUR SAVE FIRST, AND RESTORE IT! this will make sure it is working

keep in mind, some saves need to be converted, so backup and restore to make sure it gets successful
 

crimsonnight

Well-Known Member
OP
Member
Joined
Jan 9, 2008
Messages
336
Trophies
0
XP
730
Country
Apologies, wasn't home to test it yesterday, just been able to confirm my settings are the same as yours though (attached) - I had also already tried 2.4 and a different port - shouldn't be any firewall issues, I even created a rule within Windows Firewall to allow all connections on port 21.

I hadn't tried to backup my save though, when I did, again the existing .savs (attached) didn't show up so I pressed L+R to create a new file and it hasn't moved past 0% for 10 mins now (I'm assuming this isn't normal).

Any ideas what the issue could be?

Thanks again,

*EDIT* When login shows up on smallftp is says 'PASV' next to the username, I don't know if that means anything?
 

Attachments

  • Capture.JPG
    Capture.JPG
    52 KB · Views: 215
  • Capture2.JPG
    Capture2.JPG
    22.3 KB · Views: 212
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: Are Krabby patties fish base