Hacking N3DS XL 10.7.0-32U & 3DS 11.3.0-36U

T1T0

New Member
OP
Newbie
Joined
Nov 14, 2017
Messages
2
Trophies
0
Age
122
XP
52
Country
United States
Forgive me if not in correct thread.....

Recently acquired these two systems and looks like I've lucked out with the current FW installed. Browsing 3dsguides I can use the Homebrew Launcher (Soundhax) method for both.

I saw this message: Note that Cart Updates will only deliver updates to core features, such as the System Settings, Home Menu, etc. Cart Updates will not deliver updates to Nintendo 3DS Sound and Network features, such as System Transfer, Internet Browser, StreetPass Mii Plaza, or eShop.

This means that using a Cart Update from a version containing an older Nintendo 3DS Sound version (<3.0.0) to one that introduced a newer Nintendo 3DS Sound version will break Soundhax! You will need an alternate method of entering the Homebrew Launcher!

****Not sure I fully understand the above statement. Is there a way to find out what 3DS sound version is installed?

Also, the N3DSXL was formatted but the 3DS has not(NNID attached). When I try to format it asks to connect to the internet. Is this safe to do and will it keep me at the current version once formatted?

I'll be attempting this very soon.
Thanks!

****edit: I am thinking about purchasing a 2DS for my kid. It looks like I could use the 3DS as the source to the old 2DS (if it's on 11.6). OR - I wouldn't mind purchasing a flashcart for this device and save the hassle. What are the chances if I bought a 2DS new-online that it would not have 11.6 (thinking of 2DS w/MK7)
 

starburst

Well-Known Member
Member
Joined
Apr 15, 2017
Messages
155
Trophies
0
XP
266
Country
Spain
I saw this message: Note that Cart Updates will only deliver updates to core features, such as the System Settings, Home Menu, etc. Cart Updates will not deliver updates to Nintendo 3DS Sound and Network features, such as System Transfer, Internet Browser, StreetPass Mii Plaza, or eShop.

This means that using a Cart Update from a version containing an older Nintendo 3DS Sound version (<3.0.0) to one that introduced a newer Nintendo 3DS Sound version will break Soundhax! You will need an alternate method of entering the Homebrew Launcher!

****Not sure I fully understand the above statement. Is there a way to find out what 3DS sound version is installed?

Check this thread: https://gbatemp.net/threads/got-a-3ds-on-11-0-0-4u.489041/
I think that both consoles are on 'full' firmware versions, but you should better wait until a more experienced user replies.

I wonder if there is a simple way to tell whether a certain firmware version is a product of a cartridge update.


If you can get a NTRBoot-compatible flashcard, do it. Even if the 2DS that you are planning to get for your son were hackable through Soundhax, it will not hurt to have a flashcard that lets you play DS games.

I am very happy with the 'r4ids.cn 3DS Gold' flashcard (I prefer the standard Wood kernel.) And these days there is a new 'Plus' version of this card that also includes a switch for NTRBoot and DS modes, so that you do not need to flash it every time you need to hack a console through NTRBoot.
 
Last edited by starburst,
  • Like
Reactions: T1T0

Lacius

Well-Known Member
Member
Joined
May 11, 2008
Messages
18,100
Trophies
2
XP
18,256
Country
United States
Because of the browser versions (-32 and -36), we know that your systems are both Soundhax compatible. It is also safe to connect to the internet briefly to format the system so the NNID is disconnected. Quickly doing so will not update the system.
 
  • Like
Reactions: biggan1 and T1T0

T1T0

New Member
OP
Newbie
Joined
Nov 14, 2017
Messages
2
Trophies
0
Age
122
XP
52
Country
United States
Thanks. I will probably get a flashcard with NTRBoot embedded.
Thank you Lacius!



Sorry for the noob questions but I only have a couple more.

For the N3DSxl & o3DS that will be using the Soundhax method I can install all files/roms on the sd card - no need for flash cart, correct?

If I get the flashcard with ntrboot for an old 2ds, which method is easiest? I do have access to a DS lite.
3ds single system, 3ds multi system, NDS
 

Zyvyn

Well-Known Member
Member
Joined
Aug 9, 2017
Messages
2,255
Trophies
0
XP
2,970
Country
United States
Forgive me if not in correct thread.....

Recently acquired these two systems and looks like I've lucked out with the current FW installed. Browsing 3dsguides I can use the Homebrew Launcher (Soundhax) method for both.

I saw this message: Note that Cart Updates will only deliver updates to core features, such as the System Settings, Home Menu, etc. Cart Updates will not deliver updates to Nintendo 3DS Sound and Network features, such as System Transfer, Internet Browser, StreetPass Mii Plaza, or eShop.

This means that using a Cart Update from a version containing an older Nintendo 3DS Sound version (<3.0.0) to one that introduced a newer Nintendo 3DS Sound version will break Soundhax! You will need an alternate method of entering the Homebrew Launcher!

****Not sure I fully understand the above statement. Is there a way to find out what 3DS sound version is installed?

Also, the N3DSXL was formatted but the 3DS has not(NNID attached). When I try to format it asks to connect to the internet. Is this safe to do and will it keep me at the current version once formatted?

I'll be attempting this very soon.
Thanks!

****edit: I am thinking about purchasing a 2DS for my kid. It looks like I could use the 3DS as the source to the old 2DS (if it's on 11.6). OR - I wouldn't mind purchasing a flashcart for this device and save the hassle. What are the chances if I bought a 2DS new-online that it would not have 11.6 (thinking of 2DS w/MK7)
both of these consoles can just use soundhax to get homebrew and then you can just get cfw through homebrew apps look here https://3ds.guide/homebrew-launcher-(soundhax)
 
  • Like
Reactions: T1T0

Lacius

Well-Known Member
Member
Joined
May 11, 2008
Messages
18,100
Trophies
2
XP
18,256
Country
United States
For the N3DSxl & o3DS that will be using the Soundhax method I can install all files/roms on the sd card - no need for flash cart, correct?
You can install 3DS games directly to the SD card on a system after you've used Soundhax to install CFW. There is no need for a flashcart on these systems. You can use FBI to install cia files directly, or you can use freeShop to download and install 3DS games.

If I get the flashcard with ntrboot for an old 2ds, which method is easiest? I do have access to a DS lite.
3ds single system, 3ds multi system, NDS
There is a chance your old 2DS will be Soundhax-compatible. If not, the DSi system transfer method will be cheaper than buying a flashcart for the ntrboot method. Also, the method of installing ntrboot to the flashcart doesn't really matter, and they're all very easy.
 
  • Like
Reactions: Quantumcat and T1T0

biggan1

Well-Known Member
Member
Joined
Dec 9, 2016
Messages
228
Trophies
0
Age
22
XP
137
Country
Because of the browser versions (-32 and -36), we know that your systems are both Soundhax compatible. It is also safe to connect to the internet briefly to format the system so the NNID is disconnected. Quickly doing so will not update the system.
Before I had a break from 3ds I was on 11.1 myself and could use soundhax.
Although I already had cfw with good ol' a9lh, so I could just update and use that sites a9lh to b9s guide very easily.

If you don't have cfw I would probably advise using soundhax as Lacius said with regard to others confirming it and how you should proceed.
 
  • Like
Reactions: T1T0

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: https://youtu.be/LM2F56uK0fs