N3DS w/ 9.9.0-26u w/ oot3dhax

Discussion in '3DS - Flashcards & Custom Firmwares' started by xtreme1, May 25, 2016.

  1. xtreme1
    OP

    xtreme1 GBAtemp Advanced Fan

    Member
    506
    36
    Nov 14, 2008
    United States
    Trying to get a9haxloader and a little confused how to get going.
    So i'm following this: https://github.com/Plailect/Guide/wiki/Part-1-(Homebrew)

    I have a old 3ds xl with gateway on it, so I'm planning on using save manager to import the save onto my retail oot3d. But which file do I use? N3DS_U_24578_usa_9221.sav?
     
  2. snuggles08

    snuggles08 GBAtemp Regular

    Member
    104
    32
    Aug 30, 2015
    United States
    use hblauncher loader with smealum's starter kit (smealum.github.io/3ds) and load oot3dhaxx installer
     
  3. xtreme1
    OP

    xtreme1 GBAtemp Advanced Fan

    Member
    506
    36
    Nov 14, 2008
    United States
    Excellent I'll try that. Then i've seen some people have trouble downgrading directly from 9.9.0 to 9.2.0. Should I update to 10.3.0 first, then downgrade? Any other recommendations for starting out on this? General brick avoidance guidelines?
     
    Last edited by xtreme1, May 25, 2016
  4. Ricken

    Ricken Crawling from Hell, Falling from Grace

    Member
    2,170
    2,303
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    OoTHax has pretty reliable downgrading

    I'm too lazy to fetch a Shia Lebouff meme, so just do it :P
     
    xtreme1 likes this.
  5. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
    Downgrading is safe, except on N3DS where for some (still unknown) reason, downgrading to 9.2 using *sysUpdater causes a softbrick. You should backup your data and format your console before downgrading.

    (You can use TinyFormat through the Hombrew Launcher, to format you N3DS without formatting the SD card)
     
    Ricken likes this.
  6. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,769
    1,508
    Jan 26, 2015
    United States
    Nowhere
    Swiftloke seal of FAILIURE for being a USELESS thread.
    Questions should go in the stickied n00b thread.
     
  7. xtreme1
    OP

    xtreme1 GBAtemp Advanced Fan

    Member
    506
    36
    Nov 14, 2008
    United States
    Right but then the next post after that, says it was fixed?

    Any reason I would use TinyFormat over just plugging it into my PC?
     
  8. cots

    cots GBAtemp Fan

    Member
    485
    315
    Dec 29, 2014
    United States
    I downgraded a 9.9.0 N3DS with no problems and it worked the first time. Make sure to make a NAND backup first!
     
  9. xtreme1
    OP

    xtreme1 GBAtemp Advanced Fan

    Member
    506
    36
    Nov 14, 2008
    United States
    But even if you make a nand backup, if it softbricks you can't do anything currently right? Just update and wait.
     
  10. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
    No, the guy didn't say that the issue is fixed, but that if you softbrick once, you'll softbrick if you try again without formatting.
    The thing is, now that 11.0 is a thing, you don't really have a choice. If you softbrick, you WILL have to update to 11.0, and from there you cannot downgrade without a console hardware mod. So better format to be sure that you are safe. ;)

    About TinyFormat, it does not format the SD card but your console.
     
    snuggles08 and xtreme1 like this.
  11. xtreme1
    OP

    xtreme1 GBAtemp Advanced Fan

    Member
    506
    36
    Nov 14, 2008
    United States
    So trying to get the hblauncher_loader_v1.1 on GW 11.0.0 and it says:
    Is this an 11.0.0 incompatibility or is there something I'm missing? I have all the raw saveimages for the hax payload? And save manager works, so anyone know which save to use?
     
  12. godstriker8

    godstriker8 GBAtemp Regular

    Member
    186
    23
    Feb 8, 2010
    Canada
    I downgraded from 9.4 and got softbrick. (NA N3DSXL)

    I recovered into 10. X, and repeated the process with the exact same files, and it worked.

    Personally, I would update via sysupdater to 10.2 and then downgrade
     
  13. xtreme1
    OP

    xtreme1 GBAtemp Advanced Fan

    Member
    506
    36
    Nov 14, 2008
    United States
    Ok so I got the hblauncher working and my oot3dhax is ready.

    Did you format first? have the fw update nag already downloaded? Anyone else have similar experiences?
     
    Last edited by xtreme1, May 26, 2016
  14. godstriker8

    godstriker8 GBAtemp Regular

    Member
    186
    23
    Feb 8, 2010
    Canada
    It was brand new, never used except the initial startup.

    And if you look through threads there were other people who had a similar experience.

    Granted, there are also sucess stories from downgrading from 9.X firmwares, but if you get a softbrick you'll have to restore to FW 11.0 where downgrading is blocked, this time possibly forever.
     
    Last edited by godstriker8, May 26, 2016
  15. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
    Do you have the payload from 10.7 on your SD card?
     
  16. snuggles08

    snuggles08 GBAtemp Regular

    Member
    104
    32
    Aug 30, 2015
    United States
  17. xtreme1
    OP

    xtreme1 GBAtemp Advanced Fan

    Member
    506
    36
    Nov 14, 2008
    United States
    Right got that working thanks.
    I'm looking for sources to find what others did, if updating to 10.2 is really a panacea for this issue or not.